Locking partition process takes over 8 hours

Discussion in 'Acronis True Image Product Line' started by mizer ajkula, Jan 26, 2009.

Thread Status:
Not open for further replies.
  1. mizer ajkula

    mizer ajkula Registered Member

    Joined:
    Mar 12, 2008
    Posts:
    25
    I'm using True Image Echo Windows Server on Windows 2003 server.
    The software is setup to backup full image every night on an external hard drive. The first week everything worked fine, but the second week, and third week the software takes over 8 hours to "lock partition" and then after that everything works fine.
    What can cause this kind of problem?
     
  2. mizer ajkula

    mizer ajkula Registered Member

    Joined:
    Mar 12, 2008
    Posts:
    25
  3. Timych

    Timych Registered Member

    Joined:
    Jan 30, 2009
    Posts:
    2
    Have the same problem. Somtimes backup stops at "Locking partition C:..."
    And I don't find way to resolve it....
     
  4. mizer ajkula

    mizer ajkula Registered Member

    Joined:
    Mar 12, 2008
    Posts:
    25
    Does anybody knows why Acronis would take more then 8 hours to lock a partition? I have 3 partition on this server and other 2 partition lock and backup in normal time.
     
  5. dhcernese

    dhcernese Registered Member

    Joined:
    Aug 25, 2008
    Posts:
    11
    Location:
    Pepperell, MA
    just a guess.. ..is there something with continuous high volume writes going on (even to the same sector)? maybe it's trying to get a coherent bitmap and writes are overloading it?
     
  6. mizer ajkula

    mizer ajkula Registered Member

    Joined:
    Mar 12, 2008
    Posts:
    25
    No it is just a data partition. I have another 7 servers with similar configurations and they all work fine.
    This one also worked fine the first few days. Nothing change as much I can tell between time when it worked fine and when it started having problems.
     
  7. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello all,

    Thank you for using Acronis Corporate Products

    mizer ajkula, I have sent you a file via PM. Please install it and see if the issue remains.

    Timych, what version of Acronis software do you use?

    Thank you.

    --

    Oleg Lee
     
  8. nih

    nih Registered Member

    Joined:
    Apr 10, 2008
    Posts:
    9
    I also have the same problem with the locking of a data partition on one of my backups. It takes over 3 hours while the other partitions take minutes to complete the "locking" process.

    mizer, was the file you were sent by support any help?
     
  9. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello nih,

    Thank you for using Acronis True Image

    What exact version do you use? Also, please perform check disk operation on the "problem" partition.

    Thank you.

    --

    Oleg Lee
     
  10. satis

    satis Registered Member

    Joined:
    Feb 24, 2009
    Posts:
    3
    I have a similar problem with True Image Echo Server 8.203 on a Dell Poweredge with Windows Server 2003 R2 x64:

    Every night at 0:00 an image of the whole system is created. This worked until today.

    • Today at 0:00 True Image started the backup task to create a differential image.
    • At 0:50 several other applications logged errors in the Windows event log because the databases (MS SQL Server) were unreachable.
    • At about 5:30 errormessages from MS SQL Server started to appear in the Windows event log, stating that "New queries assigned to process on Node 0 have not been picked up by a worker thread in the last 60 seconds." The rate at which this message was logged was increasing, at about 7:40 it was logged every minute.
    • When I looked at the system in the morning, it was so slow I had to do a hard reboot, because the login would have taken hours.
    • What this all has to do with True Image: After the reboot the last message in the event log of True Image was "0:00:26 Locking partion C:". So True Image was trying to lock the system partition for over eight hours (until I pulled the plug) and this is the only thing which I can imagine being responsible for bringing the server to a crawl. And even if not: Locking the system partition forever and not performing any backup is surely not the correct behaviour.
    How can this be solved? I cannot let True Image run on the server and hope every night that it doesnt kill it.
     
  11. satis

    satis Registered Member

    Joined:
    Feb 24, 2009
    Posts:
    3
    Another time this happened, same behaviour as before.
    At least the responses from Acronis on this forum are consistent with the ones from the customer support on their website: Non-existant.
     
  12. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello satis,

    Thank you for your interesting in Acronis True Image

    I have sent you the file via PM, please download and install it.

    Best regards,
    --
    Dmitry Nikolaev
     
  13. satis

    satis Registered Member

    Joined:
    Feb 24, 2009
    Posts:
    3
    I disabled the VSS support in Trueimage Echo Server and since then it didn't hang anymore at locking the partition. But since it also worked before for weeks even with VSS enabled that doesnt have to mean anything...

    However I'm not going to schedule another server reboot just to install this patch as long as the current configuration works. I'll report back when the process is hanging again.
     
  14. Timych

    Timych Registered Member

    Joined:
    Jan 30, 2009
    Posts:
    2
    Hello i`m using acronis true image echo enterprise server
     
  15. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Timych,

    Thank you for using Acronis Corporate Products

    I have sent a file to you via PM. Please install it and see if the issue remains. If the issue still persists, please download Acronis Report utility available here and run it, create a report. Attach the file to your post.

    This would provide us with detailed information on the hard disk partition structure.

    Thank you.

    --
    Oleg Lee
     
  16. mibi31

    mibi31 Registered Member

    Joined:
    Mar 16, 2009
    Posts:
    1
    Hi there, I am new to this Forum and a newbie in using Acronis.
    I have this Problem with a current release of Acronis true image server for windows running on a w2k3 server without service Packs. I am backing up data to buffalo linkstation. When the bar shows 100%, the Acronis software hangs as long as someone stops it.

    Whats wrong? what can I do?

    Cheers
    Mike
     
  17. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Mike,

    Thank you for using Acronis Corporate Products

    Have you validated the created archives? Also, please try running separate backup tasks, so that the amount of files in a onetime backup will be reduced.

    Thank you.

    --
    Oleg Lee
     
Thread Status:
Not open for further replies.