localhost Cannot Resolve

Discussion in 'ESET Smart Security v3 Beta Forum' started by fragerfox, Sep 2, 2007.

Thread Status:
Not open for further replies.
  1. fragerfox

    fragerfox Registered Member

    Joined:
    Apr 6, 2007
    Posts:
    6
    For some reason I must completely turn off ESS (meaning disabling ekrn.exe from running at startup as a service) to be able to access anything at the http://localhost/ address. Does anyone know how to fix this or is it a bug?
     
  2. GhostMan

    GhostMan Eset Staff Account

    Joined:
    Jun 8, 2007
    Posts:
    99
    Location:
    Bratislava
    Hi

    first, try to disable only a firewall, not whole ESS and then check if you can access localhost. If it will work, then activate firewall, set it into interactive mode or set trusted zone and try to connect again. Let us know the results.

    Cheers.
     
  3. fragerfox

    fragerfox Registered Member

    Joined:
    Apr 6, 2007
    Posts:
    6
    No that doesn't work either.

    I am able to access via 127.0.0.1 and any aliases I assign in the HOSTS file to 127.0.0.1 but anytime through localhost is a no go.
     
  4. GhostMan

    GhostMan Eset Staff Account

    Joined:
    Jun 8, 2007
    Posts:
    99
    Location:
    Bratislava
    Hi

    personaly I don't know about any similar issue, so export your ESS settings and send it together with full www.lookinmypc.com log and a link to this threat to betasupport[at]eset.sk.
    Maybe we can repliciate it, but I think it will be some kind of coincidence.

    Regards.
     
    Last edited by a moderator: Sep 5, 2007
Thread Status:
Not open for further replies.