L'n'S_2.05p3 - 2 icons in the system tray & 3 active processes in the TaskManager

Discussion in 'LnS English Forum' started by JohnnyBravo, Mar 12, 2006.

Thread Status:
Not open for further replies.
  1. JohnnyBravo

    JohnnyBravo Registered Member

    Joined:
    Jan 26, 2006
    Posts:
    82
    Is this normal?
    I've activated those LnsSvc-Install&start.bat and Lns-ActivateBetaFeatures.reg.
    and after restart this happend

    http://img140.imageshack.us/img140/6493/lns29kv.jpghttp://img91.imageshack.us/img91/6851/lns6en.jpg

    Will uninstalation fix this( I'm afraid of that reg. entry)
    And 1 more thing I've noticed
    I can start LnS two times and I had to setup options twice , but this one isn't working correctly , the other one does

    http://img89.imageshack.us/img89/842/lns38au.jpg

    If I quit LnS and start it again( without restart) there is only one Icon and one process
     
    Last edited: Mar 12, 2006
  2. Dryopithecus

    Dryopithecus Registered Member

    Joined:
    Sep 26, 2005
    Posts:
    22
    Hi, JohnnyBravo,

    Please take a look at the image attached below...

    Best Regards
     

    Attached Files:

  3. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Yes, exactly.
    If in the options an automatic start is still set, then 2 instances will start, the second one has a #1 in the title, and all the options are the default ones for this new instance (and so it explains the IP is 0.0.0.0).

    Frederic
     
Thread Status:
Not open for further replies.