LNS utilise 100% du processeur

Discussion in 'LnS French Forum' started by didgi, Feb 4, 2007.

Thread Status:
Not open for further replies.
  1. didgi

    didgi Registered Member

    Joined:
    Feb 4, 2007
    Posts:
    8
    Bonsoir à tous.

    Je vous soumets un problème pour lequel je n'ai pas trouvé de réponse dans le forum.

    Lorsque j'ouvre une 2è session avec un autre compte d'utilisateur, le cpu est utilisé à 100%, et après vérification il s'avère que cela est du à LNS dans l'autre session.

    Je n'ai rien trouvé qui puisse empècher cela.

    Merci de votre aide.
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Est-ce qu'en revenant dans la session où Look 'n' Stop est 100% ça revient à la normale ? Ou est-ce que ça reste ?
    Quel mode de démarrage utilisez-vous ? Le mode service n'est pas compatible avec les sessions multiples.
    Une autre question importante: est-ce que Look 'n' Stop est lancé aussi dans la 2ème session ?

    Si vous ne l'avez pas déjà, essayez la version 2.05p3 qui corrigera peut être le problème:
    https://www.wilderssecurity.com/showthread.php?t=98973

    Cordialement,

    Frédéric
     
  3. didgi

    didgi Registered Member

    Joined:
    Feb 4, 2007
    Posts:
    8
    Merci de votre réponse.

    Je suis déjà sous la version 2.05p3.

    J'utilise le mode de démarrage auto "système", base de registre "niveau système".
    Le fait de revenir dans la session où LNS est 100% ne change rien, au contraire il est à 100% dans l'autre.

    Look n' stop est également lancé dans l'autre session.

    Pour supprimer le problème, il faut que je déconnecte l'autre utilisateur...ce qui n'est pas sans inconvénient évidemment.

    Cordialement.
     
    Last edited: Feb 4, 2007
  4. didgi

    didgi Registered Member

    Joined:
    Feb 4, 2007
    Posts:
    8
    Bonsoir.

    Personne n'a une petite idée pour résoudre mon problème ? :D
     
  5. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonsoir,

    Malheureusement pas beaucoup d'idée :doubt:

    Par "déconnecter l'autre utilisateur", vous voulez bien dire arrêter sa session, et revenir juste à une seule session ?

    Si Look 'n' Stop n'est pas lancé dans la 2ème session est-ce que le problème se pose également ?
    Arrivez-vous à déterminer quel looknstop.exe prend le CPU, est-ce celui de la première session ou celui de la 2ème ?

    Merci,

    Frédéric
     
  6. didgi

    didgi Registered Member

    Joined:
    Feb 4, 2007
    Posts:
    8
    Bonsoir,

    Je parle bien de fermer la session de l'autre utilisateur.

    Chose curieuse : quand je suis dans la 2è session, c'est le LNS de l'autre utilisateur qui occupe 99% du processeur,
    alors que quand je suis dans la 1è session c'est celui de la 2è session qui se comporte ainsi.

    Pour revenir à une utilisation normale du cpu il me faut arrêter le processus Look n'stop.exe de l'autre utilisateur (celui qui est à 99%) dans le gestionnaire des tâches de ma session.

    Cordialement :eek:
     
  7. General Noel

    General Noel Registered Member

    Joined:
    May 3, 2005
    Posts:
    68
    Bonjour,

    Le problème est peut etre lié à le fonctionnalité "Prévention d'Execution des Données" / PED (ou en anglais "Data Execution Prevention" / DEP) de Windows XP.

    - Pour le limiter uniquement aux Services Windows :

    1.Cliquez sur Démarrer puis sur Panneau de configuration, et double-cliquez sur Système.

    2.Cliquez sur l'onglet Avancé. Dans la section Performances, cliquez ensuite sur Paramètres.

    3.Cliquez sur l'onglet Prévention de l'exécution des données.

    4. Sélectionnez alors l'option "Activer la prévention d'exécution des données pour les programmes et les services Windows uniquement"


    - On peut également le desactiver complètement

    http://www.pcastuces.com/pratique/windows/xp/1488.htm

    Cela, dit il vaut mieut mieux éviter d'utiliser la fonction "Changement rapide d'utilisateur" (Fast User Switching) car cette fonctionnalité de Windows cohabite mal avec L&S

    Pour le désactiver, voir http://support.microsoft.com/kb/279765
     
  8. didgi

    didgi Registered Member

    Joined:
    Feb 4, 2007
    Posts:
    8
    Bonjour,

    J'ai désactivé la PED comme indiqué par General Noel que je remercie, mais cela n'a rien donné.

    Je reste perplexe..o_O
     
  9. General Noel

    General Noel Registered Member

    Joined:
    May 3, 2005
    Posts:
    68
  10. didgi

    didgi Registered Member

    Joined:
    Feb 4, 2007
    Posts:
    8
    Merci General Noel,

    Je vais aller voir cela.

    A défaut de régler le problème je désinstallerai LNS et installerai un autre pare-feu.

    Cordialement.:rolleyes:
     
Thread Status:
Not open for further replies.