LnS registration problems

Discussion in 'LnS English Forum' started by n8chavez, Aug 1, 2004.

Thread Status:
Not open for further replies.
  1. n8chavez

    n8chavez Registered Member

    Joined:
    Jul 19, 2003
    Posts:
    2,305
    Location:
    Location Unknown
    I recently bought LnS. I didn't have it installed when I purchased it so I didn't have the ocde it needed. I finally got my serial #. I entered it in and pushed "validate" but then nothing happened. After about 5 min I pushed it again. I had tp do this about 6 or 7 times before the button and serial number field when dull (not available as options) I was wondering if that was supposed to happen. How can I tell if it is registered or not? O was hopuing the registration tab would disappear.
     
  2. solarpowered candle

    solarpowered candle Registered Member

    Joined:
    Jan 9, 2003
    Posts:
    1,181
    Location:
    new zealand
    I can only say what has happened to mine upon registering . The valadate box becames greyed out and your seriel number after you click "apply" remains . And mine took a few tries to get it to stick also if I remember rightly. Also the reg page stays . And if you are still not quite sure , you will be in 30 days as the trial will not cease.
     
  3. Blackcat

    Blackcat Registered Member

    Joined:
    Nov 22, 2002
    Posts:
    4,010
    Location:
    Christchurch, UK
    You simply need to REBOOT after you input your serial number.

    After the reboot, the validate box should stay 'greyed out' and you then know you have registered the program.
     
Thread Status:
Not open for further replies.