LnS probleme avec azureus

Discussion in 'LnS French Forum' started by morpheusreims, Jan 1, 2007.

Thread Status:
Not open for further replies.
  1. morpheusreims

    morpheusreims Registered Member

    Joined:
    Jan 1, 2007
    Posts:
    2
    Bonjour,


    il y a quelques jours que j ai installé LnS 2.05 j'utilise azureus et, du jour au landemain je me retrouve avec un probleme DHT(dht derriere un pare feu - il semble qu'il y ait un probleme avec le mapping du port de la base de données distribuée) et un probleme NAT(bloqué derriere un pare feu)

    en regle avec LnS j'utilise une regle de base:
    [​IMG]


    j'ai changé le port initial 6881 à 46881 j'utilise un modem routeur netgear DG834 GT que j'ai configuré pour accepter les ports et j'ai toujours le meme résultat

    si quelqu'un à une solution merci a lui :D
     

    Attached Files:

    Last edited: Jan 3, 2007
  2. morpheusreims

    morpheusreims Registered Member

    Joined:
    Jan 1, 2007
    Posts:
    2
    personne ? :'(
     
  3. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    C'est bizarre j'avais répondu hier, mais mon post n'est pas là.

    Je suggérais de quand même autoriser le port 6881 car je ne suis pas sûr que le changement dans azureus s'applique bien aux connexions entrantes.
    Ensuite il faudrait consulter le journal pour voir ce qui est bloqué exactement?
    Enfin, je m'étonnais de la copie d'écran de la règle qui semble autoriser tout.

    Cordialement,

    Frédéric
     
  4. Etincelle

    Etincelle Registered Member

    Joined:
    Feb 9, 2007
    Posts:
    1
    Bonjour,

    J'avais le meme petit soucis que j'ai résolu ainsi :

    1) télécharger les regles de Kamui
    https://www.wilderssecurity.com/showthread.php?t=23777
    Modifier les ports sur les regles, elles utilisent les ports 10003 et 10006
    J'utilise les ports 6881 et 6882 pour notre exemple



    2) Modifier les ports dans les options d'Azureus (TCP 6881 et UDP 6882) pour qu'ils soient les memes que dans Look 'n' Stoop



    3) Configurer le Routeur DG 834G

    - Dans "Service" ajouter un service que nous appellerons AzureusTCP autorisant le port TCP 6881

    - Dans "Service" ajouter un service que nous appellerons AzureusUDP autorisant le port UDP 6882

    - Dans "Regle de par-feu" ajouter dans "services entrants" les 2 services précédemment crées.
    http://img262.imageshack.us/img262/3333/serviceson0.png

    http://img427.imageshack.us/img427/6551/sanstitre2rd2.png



    Désolée d'avoir fait remonté ce topic, mais si cela peut aider d'autres personnes dans le meme cas :)
     
Thread Status:
Not open for further replies.