LnS fails Shields Up! ping test

Discussion in 'LnS English Forum' started by trebla, Apr 6, 2005.

Thread Status:
Not open for further replies.
  1. trebla

    trebla Registered Member

    Joined:
    Nov 11, 2004
    Posts:
    47
    LnS passed all tests except the ping test.I have enclosed my rule set and the Shields up! message.
     

    Attached Files:

  2. trebla

    trebla Registered Member

    Joined:
    Nov 11, 2004
    Posts:
    47
    Ruleset from the above test.
     

    Attached Files:

  3. CrazyM

    CrazyM Firewall Expert

    Joined:
    Feb 9, 2002
    Posts:
    2,428
    Location:
    BC, Canada
    Is it your system and LnS that is being tested?
    Did the GRC scan show in your LnS logs?
    Are you behind a router?

    Regards,

    CrazyM
     
  4. trebla

    trebla Registered Member

    Joined:
    Nov 11, 2004
    Posts:
    47
    Supposed to test LnS Yes
    Nothing in the log
    Yes ,Port Scan Protection
     

    Attached Files:

  5. CrazyM

    CrazyM Firewall Expert

    Joined:
    Feb 9, 2002
    Posts:
    2,428
    Location:
    BC, Canada
    I take it the screenshot is of your router configuration.
    This being the case, the router is what is being tested by the online scans as it will deal with all unsolicited traffic, not the firewall running on PC.

    From the screen shot you have provided enable:
    Under DoS Protection
    - ICMP Redirection checking. Check the help file, if this is for blocking ICMP redirects, enable it.
    Under Service Filtering
    - Ping from External Network. Enable and this should block the pings/echo requests.

    Try the test again and see if your router is still responding to pings.

    Regards,

    CrazyM
     
  6. trebla

    trebla Registered Member

    Joined:
    Nov 11, 2004
    Posts:
    47
    Thanks a lot CrazyM.I did what you suggested and it worked fine.
     
Thread Status:
Not open for further replies.