LnS closed/open ports on GRC.com

Discussion in 'LnS English Forum' started by annihilator, Nov 7, 2006.

Thread Status:
Not open for further replies.
  1. annihilator

    annihilator Registered Member

    Joined:
    Nov 6, 2006
    Posts:
    1
    When I turn off my router SPI firewall, and do the grc.com shieldsup test, it shows as most of my ports closed, with a few open and some stealth. I am running LnS 2.05p2 (also tried p3) on WinXP pro sp2, I have SPI on, the enhanced ruleset loaded, adapter selected correctly, but I am still not sure why it is not stealthing my ports. The ip shows right, with the connect box checked, internet/application filtering is also checked. Does anyone have a clue of whats going on and how i can fix this? thanks.
     
  2. farmerlee

    farmerlee Registered Member

    Joined:
    Jul 1, 2006
    Posts:
    2,585
    I'm not too sure what the problem is, maybe you could try loading the enhanced ruleset again, or else uninstall then reinstall look n stop and see what happens.
     
  3. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Perhaps your router answer directly to the scan if the ports are not forwarded to the PC.

    Frederic
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.