LnS Antivir Classic 7

Discussion in 'LnS English Forum' started by Iangh, Aug 11, 2006.

Thread Status:
Not open for further replies.
  1. Iangh

    Iangh Registered Member

    Joined:
    Jul 13, 2005
    Posts:
    611
    Location:
    Melbourne, Australia
    New user to Antivir, very impressed with scanning speed.

    I log-on and do a manual update. Antivir updates but splash-up tells me firewall is blocking notifier.

    But I have Notifier allowed by LnS.

    Programme successfully downloads but umbrella stays closed and activate guard is greyed out.

    However, guard is still active because I see programmes being checked and downloading test virus confirms it is active.

    To get the umbrella open I have to close and open LnS.

    Just moved over from Avast and would like to put it on kids' machine once I am assured I won't be hit with loads of questions from them!

    Any other LnS users successfully using Classic 7?

    Ian

    This is also posted on the Antivir forum.
     
  2. 19monty64

    19monty64 Registered Member

    Joined:
    Apr 10, 2006
    Posts:
    1,302
    Location:
    Nunya, BZ
    I had the same problem right after the Microsoft Updates. After 3 rebooots and disabling AntiVir-guard during MSUpdates the problem was solved. Before MS-Tuesday the notifier was not a problem. Hope this helps!
     
  3. Iangh

    Iangh Registered Member

    Joined:
    Jul 13, 2005
    Posts:
    611
    Location:
    Melbourne, Australia
    Monty

    Which Antivir processes have you given LnS permission?

    Is it Classic 7 you are using?

    Thanks
    Ian
     
Thread Status:
Not open for further replies.