LnS and WLAN

Discussion in 'LnS English Forum' started by Thomas M, Nov 16, 2003.

Thread Status:
Not open for further replies.
  1. Thomas M

    Thomas M Registered Member

    Joined:
    Jan 12, 2003
    Posts:
    355
    Just got my first WLAN experience with LnS at a conference in beautiful New Orleans...

    Using a special .rls file for WLAN (which initially allows DHCP and DNS to all IPs) I selected the correct WLAN driver in the network interface of LnS, and *BANG* here I was online! I sat on the ground somewhere in this huge convention hall and surfed the web :cool: , but..

    ...the problems were:
    (1) My IPs were strange (e.g. 10.1.4.22)
    (2) LnS did not show the typical mark at the "PC status" "connected to the internet" on the welcome page.
    (3) A test at GRC gave me no protection at all (not a single port was reported to be stealthed)

    On the other hand, my logs in LnSn were working and I blocked many packages according to LnS. The GRC desaster might be due to the specific network, maybe I was behind a router and the router was tested by GRC o_O

    However, I felt somehow nervous, since the organizers warned every user for the typical WLAN dangers like sniffing and possible hacks!

    What do you think? Did my LnS work OK? Did anyone else ever used LnS in a WLAN?

    Thomas :)
     
  2. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Hey Thomas M

    Congratulations!

    #1. Normal.
    #2. Normal too, just go-to Look ‘n’ Stop Options screen and into Advanced Options and modify the “Network, Interface autodetect, IP to exclude:” list. You may see something like 10;169.254;192.168.0.1;127.0.0.1, just remove the “10;” and re-boot Look ‘n’ Stop Application or the Machine…
    #3. Re-run the tests to see if all is well…

    ;)
     
  3. Thomas M

    Thomas M Registered Member

    Joined:
    Jan 12, 2003
    Posts:
    355
    Hello PhantOm,

    Thanks for your response :)


    #2. Hmm, I am not sure if I understand your advice. Now I am back home at a standard ADSL connection, no router. My dynamic IPs do always start with 212.X.X.X. So just for testing I added the number "212" to my list of excluded IPs in the advanced options of LnS, rebooted and reconnected to the internet. My IP is now 212.x.x.x., but the little mark/arrow still appears on the welcome page of LnS indicating that I am connected to the internet. And here is the difference to the WLAN connection, where the mark/arrow did not appear (although I surfed the web) and GRC gave me these horrible open port result.

    #3. I wish I could! Now I am back in Europe, beautiful New Orleans (and the WLAN) is far away :'(

    Thomas :)
     
Thread Status:
Not open for further replies.