LnS and CfosSpeed

Discussion in 'LnS French Forum' started by ljm, Mar 26, 2007.

Thread Status:
Not open for further replies.
  1. ljm

    ljm Registered Member

    Joined:
    Jun 11, 2005
    Posts:
    6
    Bonjour,

    lorsque CfosSpeed est installé, je reçois un message "lnsfw driver failed to load" au démarrage et bien sur pas d'accès à Internet.

    Or il me semble voir lu sur le forum anglais que les deux porgrammes peuvent fonctionner ensemble

    Si quelqu'un a une idée, je suis preneur.

    Merci,
    Jean-Marie
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Il y a aussi quelques cas d'incompatibilités remontées avec ce logiciel, mais pas ce type jusqu'à présent.

    Peut être qu'il faut installer Look 'n' Stop après avoir installé CfosSpeed.
    Si vous tentez cela et que vous désinstallez Look 'n' Stop, la procédure à suivre est la suivante:
    - désinstallation standard (via menu démarer ou panneau de config)
    - reboot
    - application de la procédure manuelle pour vérifier que tout est parti:
    http://www.looknstop.com/Fr/faq_problems.htm#driver_restant
    - reboot si quelque chose a changé

    Cordialement,

    Frédéric
     
  3. Otomatic

    Otomatic Registered Member

    Joined:
    Mar 28, 2005
    Posts:
    98
    Location:
    Paris - France
    Bonjour,

    Une chose très importante à ne pas oublier dans la procédure :
    - Se déconnecter physiquement d'Internet (Arrêt de la xxxxBox ou déconnexion du câble Ethernet ou USB) avant de désinstaller L'n'S.

    - Ne reconnecter physiquement Internet que lorsque L'n'S a été réinstallé.

    Sinon, avec une connexion ADSL, c'est le bon moyen de se chopper tout un tas de cochonneries en un rien de temps.
     
Thread Status:
Not open for further replies.