L'n4s et connexio Internet

Discussion in 'LnS French Forum' started by Hungry, Oct 3, 2008.

Thread Status:
Not open for further replies.
  1. Hungry

    Hungry Registered Member

    Joined:
    Oct 3, 2008
    Posts:
    6
    Bonjour tout le monde,
    Lorsque je désintalle L'n'S je perds ma connection Internet !!!!o_O Pourquoi o_O
    Merci d'essayer de me résoudre ce problème !!
     
    Last edited: Oct 3, 2008
  2. Hungry

    Hungry Registered Member

    Joined:
    Oct 3, 2008
    Posts:
    6
    Re: L'n's et connexion Internet

    Bonjour,
    quand je veux désinstaller L'n'S je perds ma connection Internet !!!!o_O
    Pourquoi !!
    Comment résoudre ce problème ??
    Merci

    PS ( Comment supprimer le premier post !!)
     
  3. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Parlez-vous de LA connexion à internet ? ou est-ce que la connexion à Internet se fait (vous avez une adresse IP) et c'est ensuite l'accès à Internet qui pose problème (l'ouverture d'une page Web ou la récupération des emails ne marche pas) ?

    Vous pouvez essayer la manip de désinstallation manuelle des drivers:
    http://www.looknstop.com/Fr/faq_problems.htm#driver_restant

    Si le problème persiste quelle sont les versions de Windows et de Look 'n' Stop utilisées ?

    Cordialement,

    Frédéric
     
  4. Hungry

    Hungry Registered Member

    Joined:
    Oct 3, 2008
    Posts:
    6
    Bonjour,
    Pas d'accès à internet !!impossible d'ouvrir une page , ni de récupérer des e-mails , même après désinstallation manuelle des drivers .
    Version Windows XP et L'n'S 206p3.
     
  5. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Pas souvenir de cas similaire, donc il faut malheureusement investiguer plus.

    Si avec la manip de désinstallation manuelle ne montre plus de périphérique/driver Look 'n' Stop dans le gesrionnaire de périphérique alors le problème ne vient pas de là.

    Pourriez-vous utiliser le logiciel LoadOrder:
    http://technet.microsoft.com/en-us/s.../bb897416.aspx
    et faire un copier/coller des drivers PNP_TDI, comme l'exemple ici:
    https://www.wilderssecurity.com/showthread.php?t=220550 (post #5).

    Sinon, avez-vous utilisez des logiciels de désinstallation tiers (genre Total Uninstall), ou installé un autre logiciel de type firewall ?

    Merci,

    Frédéric
     
  6. Hungry

    Hungry Registered Member

    Joined:
    Oct 3, 2008
    Posts:
    6
    Bonsoir,
    la capture de LoadOrder=
    http://i33.tinypic.com/x5twnc.jpg
    Bien sur L'n'S est ici en orrdre de marche (merci l'image disk)
    Demain ou lundi je désinstallerais à nouveau , peut-être avec ce que j'ai glané à droite et à gauche j'arriverais à quelque chose .
    Pas utilisé T - U ou autre Firewall .
    J'ai réussi à désinstaller et conserver ma connection en décochant les 4 cases " filtrage actif " mais au moment de réinstaller " Impossible de charger le driver lnsfw " J'essyearis de supprimer les 3 clés "Legacy_lnsfw1"( trouver sur le forum anglais !!
     
    Last edited: Oct 4, 2008
  7. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Parlez-vous des cases "Laisser le filtrage actif quand on quitte l'application" ?
    Si oui, ceci ne peut avoir de l'influence que sur la session courante de Windows, d'où ma question: est-ce que vous cherchez à avoir la connexion active sans redémarrer l'ordinateur ? (c'est vrai que ce n'est pas demandé car en général ça marche, mais il peut être nécessaire dans certains cas de faire un reboot quand même).
    En tout cas entre une désinstallation puis réinstallation, un reboot est absolument nécessaire (et normalement indiqué).
    Quand vous dites au "moment de réinstaller" vous avez " Impossible de charger le driver lnsfw ", vous voulez dire que c'est après le reboot ?
    Attention il y a 2 drivers "lnsfw" et "lnsfw1", si vous regardez les clefs "Legacy_lnsfw1" je suppose que que vous aviez en fait " Impossible de charger le driver lnsfw1 " et dans ce cas tout se passe comme si vous aviez lancé Look 'n' Stop directement après l'installation, sans rebooter.

    Globalement, quelle est la manip que vous essayez de faire ?

    Cordialement,

    Frédéric
     
  8. Hungry

    Hungry Registered Member

    Joined:
    Oct 3, 2008
    Posts:
    6
    Bonjour,
    ultime essai !!
    toujours la connection perdue après désinstallation ,avant reboot ,après reboot ect....c'est bien " impossible de charger le driver lnsfw et pas lnsfw1 .
    je ne pensais pas L'n'S si " tordu" à désinstaller sinon je ne l'aurais jamais acheté. Cette fois ce pare-feu commence à me " gonfler" vraiment !!!!
    La prochaine étape sera le formatage pour virer L'n'S .
    J'ai aussi en essayant de réinstaller " Failed. Error code: 0x80070002 "
    avant reboot, pendant reboot et après reboot !!!!
    Pour moi ce sujet est clos ,Adios L'n'S !!
     
Thread Status:
Not open for further replies.