Listening to online radio

Discussion in 'NOD32 version 2 Forum' started by rollers, Jan 29, 2006.

Thread Status:
Not open for further replies.
  1. rollers

    rollers Registered Member

    Joined:
    Sep 13, 2004
    Posts:
    462
    Hi,

    I have set up according to Blackspears settings, but am finding that when I stream online radio, I get the little box in the bottom right corner come up for scanning the download, then I have to wait the 55 seconds default or right click to go into passive mode for windows media player 10.
    Is there some fix I can do to stop this pause and go straight to play?

    Thanks Rollers
     
  2. Brian N

    Brian N Registered Member

    Joined:
    Jul 7, 2005
    Posts:
    2,174
    Location:
    Denmark
    Try IMON > Setup > HTTP > and remove the tick as in the image below.
     

    Attached Files:

  3. rollers

    rollers Registered Member

    Joined:
    Sep 13, 2004
    Posts:
    462
    I have found the problem and gotten around it.
    I went to IMON setup, then client compatability and set the following to higher compatability only,
    NS Player 10 for wmplayer 10
    and
    windows media player.
    All the rest I have left as higher efficiency as per Blackspears settings
    It was trial and error but it works, so I hope that this will help someone else.

    Rollers
     
  4. rollers

    rollers Registered Member

    Joined:
    Sep 13, 2004
    Posts:
    462
    by the way,

    Thanks Brian for your reply and taking the time to help.

    Rollers
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.