Linux 13.10 and TBB issues.

Discussion in 'all things UNIX' started by Palancar, Apr 7, 2014.

Thread Status:
Not open for further replies.
  1. Palancar

    Palancar Registered Member

    Joined:
    Oct 26, 2011
    Posts:
    1,599
    Head scratcher. I am on a 13.10 host OS. Running in virtualbox I built a new 13.10 machine and updated it. I then downloaded TBB directly to the 13.10 VM desktop and extracted it there also. It won't mount at all. I removed ibus from the host since I don't use it and I read that can be an issue.

    fyi - my 12.04 VM's run TBB perfectly on this 13.10 host OS. I have downloaded the bundle a few times and its verified as intact. I have never had an issue with TBB not firing right off before.

    Anyone else here running TBB on a 13.10 VM? I have not tried to launch TBB on the 13.10 host because I am trying to keep it squeaky clean.

    Would appreciate a steer. For now I am using the 13.10 host BUT resorting to my 12.04 VM's for TBB. I am hoping this issue goes away when 14.04 comes out in a few weeks.
     
  2. Palancar

    Palancar Registered Member

    Joined:
    Oct 26, 2011
    Posts:
    1,599
    Solution: works with 13.10 and now confirmed on 14.04 too.

    Ubuntu needs to have files preferences changed. First of course open the TBB folder on the desktop and change the start-tor-browser file to an executable (I assume you know how to do that). Now on 14.04/13.10 open (unity Explorer) FILES -- > Preferences -- > Behaviour Tab -- > Set "Run '''''''''' when opened" to Ask every time, OK.

    This simple procedure allows you to launch the TBB directly from the desktop and avoids the "which browser is really open" issue that some doing the full install go through. Plus for me when a new TBB version is released just blow away the one you are using after downloading the new one.

    I wanted to add this post since folks new to 14.04 (jumping from 12.04) will see it for the first time. 12.04 works fine without having to do this.
     
  3. Mrkvonic

    Mrkvonic Linux Systems Expert

    Joined:
    May 9, 2005
    Posts:
    8,702
  4. Palancar

    Palancar Registered Member

    Joined:
    Oct 26, 2011
    Posts:
    1,599

    Nope ------------ > Tor Browser Bundle

    TBB just stopped mounting on a 14.04 VM I built. I was only trying to share with others in case someone using TBB directly from their desktop got surprised. 12.04 was a snap but TBB didn't mount from my 14.04 VM desktop until I changed the files settings as mentioned above.
     
Loading...
Thread Status:
Not open for further replies.