License not recognized - ERA Server

Discussion in 'ESET NOD32 Antivirus' started by jair, Jun 27, 2008.

Thread Status:
Not open for further replies.
  1. jair

    jair Registered Member

    Jun 27, 2008
    Hi all!

    First of all, sorry for my bad english.

    Recently we've purchased NOD, and waiting the definitive license; meanwhile, we've got a trial one (valid for 500 clients, until May 29 2008 ). But when we received the good one (valid for 50 clientes, until May 30 2009), and tried to upload it, the server doesn't accept this.

    We're doing this from the "Server Options" in the "Remote Administrator Console", tab "General", button "Renew license".


    Then got the message:
    "Uploaded to server. The server will choose the best license automatically".

    But when closing the dialog and re-open it, we see:


    Of course, we've tried to close the program, and reboot the server as well.

    Any ideas?

    PD: Version of ERA Console is: 2.0.107
  2. ASpace

    ASpace Guest


    Try the general stuff like re-downloading the new .lic file (the one for 50 clients - it might have gone corrupted) . Try reinstalling the whole ERA server (during install you can point the ERAS to the .lic file) .

    If the new one is still not accepted , I would ask ESET Tech Support resend it to you so that you try again.
  3. ICA

    ICA Registered Member

    Nov 28, 2007

    On the machine where you installed the remote administrator server:

    Replace the Nod32.lic with your new license file in "C:\Documents and Settings\All Users\Application Data\ESET\ESET Remote Administrator\Server\license".

    Then restart the Eset Remote Administrator Server Service.
    You're license is now replaced.

    Kind Regards,

Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.