LibreOffice 3.5.3 Direct

Discussion in 'all things UNIX' started by vasa1, May 3, 2012.

Thread Status:
Not open for further replies.
  1. vasa1

    vasa1 Registered Member

    Joined:
    May 1, 2010
    Posts:
    4,317
  2. mack_guy911

    mack_guy911 Registered Member

    Joined:
    Mar 21, 2007
    Posts:
    2,677
    thanks vasa great info soon there will be ppa so i guess little wait worth :))

    on others scientific i have to ppa choice so i going to install from source :thumb:
     
  3. vasa1

    vasa1 Registered Member

    Joined:
    May 1, 2010
    Posts:
    4,317
    mack_guy911, I'm a member of this forum, and there several of the senior members have repeatedly advised Linux users not to use distro-modded versions. And then yesterday, at the Ubuntu forum, one member reported a problem with 3.5.2.2 that was part of the 12.04 install. Since I could verify it, I reported it at a LibreOffice forum and, again, the advice was to go direct because members who had installed 3.5.2.2 direct didn't see the problem. So, I purged my 3.5.2.2 (which came with 12.04) and installed 3.5.3 (since I was going to move from 3.5.2.2 to 3.5.3 in any case). The problem isn't there now.
     
  4. mack_guy911

    mack_guy911 Registered Member

    Joined:
    Mar 21, 2007
    Posts:
    2,677
    strange ppa used to be stable :D

    good thread thanks for posting :thumb:
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.