[lhite31]SpywareBlaster and Netscape 7.1

Discussion in 'SpywareBlaster & Other Forum' started by lhite31, Sep 3, 2004.

Thread Status:
Not open for further replies.
  1. lhite31

    lhite31 Registered Member

    Joined:
    Sep 3, 2004
    Posts:
    3
    Re: Problems downloading SpywareBlaster 3.2 on XP-SP2

    I do not know if this is the proper way to go, but I cannot find where to make a new post. I have Spyware Blaster with Win. XP and it shows where it is protecting IE and Firefox browsers, but not Netscape 7.1 which I am using regularly. Yesterday afternoon, 5 files got infected with BackDoor-AKZ. SpyBlaster did not catch it. How do I get it to check Netscape browser also?

    Lloyd
     
  2. snapdragin

    snapdragin Administrator

    Joined:
    Feb 16, 2002
    Posts:
    8,415
    Location:
    Southern Ont., Canada
    Hi lhite31, and welcome to the forum. :)

    I have split your post off of the other thread and into a thread of your own.
    When you want to start a New Topic (your own thread) you can click the button up at the top of this forum, over to the left, you'll see a button called "new thread". That is the one you click on to start your own thread. If you like, you can practice creating threads and posting replies over in our Test Forum, later.

    For the problem with Netscape 7.1, you can read through this thread and see if it helps to resolve your problem:

    https://www.wilderssecurity.com/showthread.php?t=40379

    Were you able to clean the infection ok?

    snap
     
    Last edited: Sep 3, 2004
Loading...
Thread Status:
Not open for further replies.