Lenovo SL 500 & Recovery disk & problem

Discussion in 'Acronis True Image Product Line' started by are, Jan 18, 2009.

Thread Status:
Not open for further replies.
  1. are

    are Registered Member

    Joined:
    Jan 18, 2009
    Posts:
    2
    I made a number of images with ATI 10 home (last build) of my new laptop and saved them on an external USB-HD.
    When trying to restore using the recovery disk problem was that depending on using either restricted mode or full version option I could either see only internal HD (restricted mode) or the external HD but not the internal HD. So restore from external drive to build-in HD was impossible.
    I could somehow work araund by creating a new partition on the internal HD, copying the archive from external drive to new partition under Windows and restore from there using recovery disk.
    Might be a problem with TI not being able too handle my brandnew hardware ?

    I contacted support, but got no answer yet.

    I'm running XP SP3.


    Any opinion welcome.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello are,

    Thank you for using Acronis True Image

    the most probable reason for the issue is taht you have an outdated version of Acronis True Image. I may recommend you to install a trial version of Acronis True Image Home 2009, create another recovery disk and see if the issue remains.

    Thank you.

    --

    Oleg Lee
     
Thread Status:
Not open for further replies.