Latest SS&D very slow loading?

Discussion in 'other software & services' started by MikeBCda, Oct 2, 2007.

Thread Status:
Not open for further replies.
  1. MikeBCda

    MikeBCda Registered Member

    Joined:
    Jan 5, 2004
    Posts:
    1,627
    Location:
    southern Ont. Canada
    Sorry if this is already in another thread, if so please steer me there, thanks.

    I know the latest Spybot S&D has caused some problems with Spyware Blaster, but this is (I think) totally unrelated. When I try to start the new version of SS&D, there's a l-o-n-g delay, maybe 15 or 20 seconds, before I get that "Loading ..." status bar. Sometimes, not even most of the time, I'll get a clunk/grind from the HD right after clicking on the icon, which I used to associate with drive problems, particularly an improper sector address.

    If it's relevant, I'm using the free home version, with no resident protection that I'm aware of, and use it only to update and for weekly scans.

    Anyone else running into this?
     
  2. HelpFromFrance

    HelpFromFrance Registered Member

    Joined:
    Jul 6, 2005
    Posts:
    283
    MikeBCda,

    There was a problem and they found the solution. They have put up a file to download to fix it, you will find it here:

    http://forums.spybot.info/showthread.php?t=17886

    Download the file:

    SpybotSD.exe 1.5.0.16 (new)

    then unzip it and copy the files over the existing files in the SpyBot S&D directory. That should fix it. At least it did for me and others.

    Hope this helps,
    Have a good day,
    HelpFromFrance
     
  3. MikeBCda

    MikeBCda Registered Member

    Joined:
    Jan 5, 2004
    Posts:
    1,627
    Location:
    southern Ont. Canada
    Thanks a lot, will do. I'm a little surprised that the Check for updates thing didn't catch that, but maybe the patch wasn't released until after last Wednesday's "normal" updates which is usually the only time I check.
     
  4. HelpFromFrance

    HelpFromFrance Registered Member

    Joined:
    Jul 6, 2005
    Posts:
    283
    MikeBCda,

    The files I directed you to are not released yet in public, they are still considered "beta", although they are offical. They had them on the updates for a while if you had checked in the settings to look for "beta". Glad to be of help.

    Have a good day,
    HelpFromFrance
     
Loading...
Thread Status:
Not open for further replies.