Laptop takes longer time to loads and 100% cpu usage occasionally

Discussion in 'hardware' started by yongsua, Mar 3, 2011.

Thread Status:
Not open for further replies.
  1. yongsua

    yongsua Registered Member

    Joined:
    Feb 9, 2011
    Posts:
    474
    Location:
    Malaysia
    Hi,I just realized my laptop takes longer time to loads when I press the ON button and it should takes about 2-3 seconds but this time when I press the ON button it takes 4-5 seconds to load.Besides,I am currently facing occasional 100% CPU usage with hang and freeze.All these issues were started when I uninstalled Defense wall HIPS but I don't know whether it related or not and I think there are something wrong with my driver.
     
  2. farmerlee

    farmerlee Registered Member

    Joined:
    Jul 1, 2006
    Posts:
    2,585
    An easy way to find out is to uninstall defensewall and see if the problem still persists. You'll find that most security programs will slow down your laptop to some degree.
     
  3. yongsua

    yongsua Registered Member

    Joined:
    Feb 9, 2011
    Posts:
    474
    Location:
    Malaysia

    No.It was started to happened after uninstalled Defensewall
     
  4. Ilya Rabinovich

    Ilya Rabinovich Developer

    Joined:
    Sep 13, 2005
    Posts:
    1,543
    Check if dwall.sys still present into the c:\windows\system32\drivers folder..
     
  5. yongsua

    yongsua Registered Member

    Joined:
    Feb 9, 2011
    Posts:
    474
    Location:
    Malaysia

    No.There is no more leftover file.
     
Loading...
Thread Status:
Not open for further replies.