Lag At Shut Down

Discussion in 'NOD32 version 2 Forum' started by Graystoke, Sep 8, 2003.

Thread Status:
Not open for further replies.
  1. Graystoke

    Graystoke Registered Member

    Joined:
    Aug 15, 2003
    Posts:
    1,502
    Location:
    The San Joaquin Valley, California
    I have been running my NOD32 now for a few weeks and I'm very happy with it. :D

    I have noticed one thing though. I shut down my PC every night. The time it takes from when it says, Windows Is Shutting Down, to when it actually shuts down, seems to take longer than it did when I was using NAV and then PC-cillin. It's only a few more seconds, but..........

    Just wondering if anyone knows what causes this. Is NOD32 going through a system check before it lets windows shut down? My OS is XP Home if that makes any difference.

    No big deal, just courious. :)
     
  2. martindijk

    martindijk Registered Member

    Joined:
    Jun 13, 2003
    Posts:
    537
    Location:
    Gorredijk - the Netherlands
    Hi Graystoke,

    You could do the following:

    Amon-setup-detection tab-disable "scan bootsectors at shutdown.

    rgds,
    Martin
     
  3. rumpstah

    rumpstah Registered Member

    Joined:
    Mar 19, 2003
    Posts:
    486
    You may want to run the winsockfix (sometimes twice). I have had the same issue and this fixed it every time. ;)

    http://members.shaw.ca/installations/WinsockFix.zip
     
  4. Graystoke

    Graystoke Registered Member

    Joined:
    Aug 15, 2003
    Posts:
    1,502
    Location:
    The San Joaquin Valley, California
    Hi. I tried Martin's suggestion first. But disabling scan bootsectors at shutdown didn't help.

    I then ran the winsockfix suggested by rumpstah. The first time didn't help, so I ran it a second time and that did the trick. :D Shutdown is much quicker now.

    Thank you rumpstah and Martin for your help. :)
     
  5. rumpstah

    rumpstah Registered Member

    Joined:
    Mar 19, 2003
    Posts:
    486
    You are welcome. :D Could you please check to see if IMON was disabled by the winsockfix process?
     
  6. sig

    sig Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    716
    I still have the lag at shut down but the problem I was having with having to repeatedly shut down IMON before the system would shut down is gone now.

    I was thinking I'd try the winsock fix linked to here until I saw your post asking if IMON is disabled after the fix. Is that a possible consequence of using the winsock fix? And if so, how can it be remedied? I'm not too keen on trying a fix that may result in another issue. Can you clarify? Thanks.
     
  7. Graystoke

    Graystoke Registered Member

    Joined:
    Aug 15, 2003
    Posts:
    1,502
    Location:
    The San Joaquin Valley, California
    Hi rumpstah. Yes IMON was disabled. I enabled it and now the lag at shutdown is back. :(
     
  8. martindijk

    martindijk Registered Member

    Joined:
    Jun 13, 2003
    Posts:
    537
    Location:
    Gorredijk - the Netherlands
    Hi Graystoke

    Some people do disable Imon, i'll be cautious about this, but if you receive a virus in your email and you would open it Amon will save you anyway, so it is up to you ;)

    rgds,
    Martin
     
  9. Graystoke

    Graystoke Registered Member

    Joined:
    Aug 15, 2003
    Posts:
    1,502
    Location:
    The San Joaquin Valley, California
    Hi Martin.

    I'm going to keep IMON enabled. I feel safer that way. I can live with the lag at shutdown. :)
     
  10. martindijk

    martindijk Registered Member

    Joined:
    Jun 13, 2003
    Posts:
    537
    Location:
    Gorredijk - the Netherlands
    Hi Graystoke

    I would have chosen the same option about this, wouldn't mind a couple of secs delay at shutdown ;)

    rgds,
    Martin
     
  11. Graystoke

    Graystoke Registered Member

    Joined:
    Aug 15, 2003
    Posts:
    1,502
    Location:
    The San Joaquin Valley, California
    Hi Martin,

    Would you mind helping with another question I have? If I need to start a new thread I will.

    When I do an on-demand scan of my C:\ drive, I get these two entries while the scanning is going on.....

    C:\pagefile.sys error opening (access denied)
    C:\hiberfil.sys error opening (access denied)
    Being used by another application or OS.

    Is this something I should worry about?
     
  12. martindijk

    martindijk Registered Member

    Joined:
    Jun 13, 2003
    Posts:
    537
    Location:
    Gorredijk - the Netherlands
    No, no worries here, the files are in use while scanning, the same over here, this is quit normal, so rest assured ;)

    rgds,
    Martin
     
  13. Graystoke

    Graystoke Registered Member

    Joined:
    Aug 15, 2003
    Posts:
    1,502
    Location:
    The San Joaquin Valley, California
    Thank you for all your help today Martin. :)


    Regards,
    Graystoke
     
  14. martindijk

    martindijk Registered Member

    Joined:
    Jun 13, 2003
    Posts:
    537
    Location:
    Gorredijk - the Netherlands
    Iam glad it worked out Graystoke ;)

    rgds,
    Martin
     
  15. rumpstah

    rumpstah Registered Member

    Joined:
    Mar 19, 2003
    Posts:
    486
    I had a system that displayed the symptoms by Graystoke. The only difference was that once I re-enabled Imon, it had no problems shutting down. :doubt:
     
  16. sig

    sig Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    716
    Oh, ok I think I misunderstood. I didn't realize you folks had disabled IMON in an attempt to get rid of the slowdown. During the shutdown routine I was getting pop ups that IMON wouldn't close and it was hanging the shutdown process. Thankfully that's gone now, due I suppose to the program updates and/or a fix suggested by Spy1.

    Although the longer shutdown time is still there. I can live with it I suppose since it's more tolerable than the previous issue.
     
Thread Status:
Not open for further replies.