KIS - iSwift not working?

Discussion in 'other anti-virus software' started by jaydub, Sep 29, 2007.

Thread Status:
Not open for further replies.
  1. jaydub

    jaydub Registered Member

    Joined:
    Dec 7, 2006
    Posts:
    75
    I've just installed KIS and done a few scans and the scans are taking about three hours a go (at least double the time Avira takes).

    Looking at the detail - events tab, no files are coming up as being skipped because of iSwift.

    I've used the AOL version of KAV in the past and it worked OK then.

    The only self inflicted thing I can think I may have done is to run the following script to delete the object IDs:

    FOR /R %a IN (*.*) DO @ECHO. && @ECHO - %a && @FSUTIL ObjectID Delete "%a"

    Will this prevent the object IDs being created again?

    If so, what can I do to rectify. Restore an Acronis image from just before I ran the script.

    Or is it worse than that? Do I need to reinstall.

    Any thoughts and ideas most welcome?
     
  2. Baldrick

    Baldrick Registered Member

    Joined:
    May 11, 2002
    Posts:
    2,299
    Location:
    South Wales, UK
    Hi

    As a fellow KIS user I would recommend that you post this over at the KL Labs forum. Whilst this forum is superb the KL brethern gather more requently on our own forum. I am sure that if you post there you will get a prompt reply.:D

    http://forum.kaspersky.com/index.php?showforum=4

    Edit: Ooops! Ignore that. I have just noticed that you have already done that. It is the sequence in which I review the forums.
     
  3. jaydub

    jaydub Registered Member

    Joined:
    Dec 7, 2006
    Posts:
    75
    Further update.

    I've run chkdsk and it's now taking a couple of minutes before it gets past 0% on stage 2, so it looks as though the object IDs are being written.

    Not sure why KIS isn't picking them up.
     
  4. Sjoeii

    Sjoeii Registered Member

    Joined:
    Aug 26, 2006
    Posts:
    1,240
    Location:
    52?18'51.59"N + 4?56'32.13"O
    Please take a look at the anwer at the kaspersky forum on this issue
     
  5. BlueZannetti

    BlueZannetti Administrator

    Joined:
    Oct 19, 2003
    Posts:
    6,590
    No

    Blue
     
Loading...
Similar Threads
  1. Rico
    Replies:
    3
    Views:
    401
  2. JerryM
    Replies:
    7
    Views:
    598
Thread Status:
Not open for further replies.