KIS 2009 Recommended Settings?

Discussion in 'other anti-virus software' started by dw426, Jun 23, 2008.

Thread Status:
Not open for further replies.
  1. dw426

    dw426 Registered Member

    Joined:
    Jan 3, 2007
    Posts:
    5,543
    Hey guys, I just got the final release via FTP. So far no troubles at all, it even lets Sandboxie do what it needs to by default, which isn't something I've had happen before with other AVs :) Anyway, I just wanted to get some advice on settings that would be very secure, yet still as nice, easy, and quiet as the default settings have been so far.
     
  2. harlan4096

    harlan4096 Registered Member

    Joined:
    May 6, 2008
    Posts:
    113
    Location:
    Almería (Spain)
    If You are an experimented user better to choose Interactive Mode on Installing, and after that in HIPS (Applications under control) reconfigure in NETWORK column -> with left buttom mouse -> Prompt for Acction in Low Restric applications.

    Regards.
     
  3. emperordarius

    emperordarius Registered Member

    Joined:
    Apr 27, 2008
    Posts:
    1,218
    Location:
    Who cares
    I set anything to max, including heuristics, and disable scanning of vulnerabilities, I hate that.
     
  4. Baz_kasp

    Baz_kasp Registered Member

    Joined:
    May 1, 2008
    Posts:
    593
    Location:
    London
    Hi,


    Only thing that really comes to mind....

    Settings->Threats and exclusions->Threats (settings) and tick "Other programs"....this includes detections for rouge antispyware/fraudtools etc and other software such as commercial keyloggers that could be used to harm your data.

    Everything else is quite dandy on the defaults :)
     
  5. dw426

    dw426 Registered Member

    Joined:
    Jan 3, 2007
    Posts:
    5,543
    Thanks for the help but I'm done with this thing. As soon as I try to run any P2P app or something my browser will A: Take 15 minutes or more to open (and I'm not even kidding unfortunately), or B: I have to shut down the P2P app or whatever I'm running in order to get browsing to work. I also don't care a lot for fully trusting these apps automatically (P2P and otherwise). I'm not knocking them, they have a good rep for a reason, but I'm going on to Avira Free and building up with individual apps. This thread can be closed.
     
  6. harlan4096

    harlan4096 Registered Member

    Joined:
    May 6, 2008
    Posts:
    113
    Location:
    Almería (Spain)
    I have KIS 2009 working fine with uTorrent and eMule Xtreme, both are P2P programs ...

    Regards.
     
  7. emperordarius

    emperordarius Registered Member

    Joined:
    Apr 27, 2008
    Posts:
    1,218
    Location:
    Who cares
    I'm fine with Limewire, BearShare, Shareaza
     
  8. dw426

    dw426 Registered Member

    Joined:
    Jan 3, 2007
    Posts:
    5,543
    Well obviously something just wasn't working in my particular case then. I'm running P2P now with Avira Free and surfing is back to normal.
     
  9. harlan4096

    harlan4096 Registered Member

    Joined:
    May 6, 2008
    Posts:
    113
    Location:
    Almería (Spain)
    Maybe You have some other compatible security programs with KIS 2009, to generate a GSI of Your system will be interesting ... better go to Kaspersky Beta MP1 forum and We can help You better with Your problems with KIS 2009.

    Regards.
     
Loading...
Thread Status:
Not open for further replies.