Key Code

Discussion in 'Ghost Security Suite (GSS)' started by topmoxie, Aug 8, 2007.

Thread Status:
Not open for further replies.
  1. topmoxie

    topmoxie Registered Member

    Joined:
    May 25, 2006
    Posts:
    36
    Ok I have entered my Key code for Reg Defend in my original Appdefend and it keeps telling me it is invalid even when copied and pasted from member area, how do I fix this?
     
  2. SYS 64738

    SYS 64738 Registered Member

    Joined:
    Apr 29, 2006
    Posts:
    130
    AppDefend and RegDefend require different keys as far as i remember. They cannot be used vice-versa.
     
  3. topmoxie

    topmoxie Registered Member

    Joined:
    May 25, 2006
    Posts:
    36
    I am aware of that my regdefend key does not work in my regdefend, it did before, now it dont, as copied and pasted from the site
     
  4. Jason_R0

    Jason_R0 Developer

    Joined:
    Feb 16, 2005
    Posts:
    1,038
    Location:
    Australia
    Depending upon which version you are using, it may not be stripping the white spaces from the characters like it does in the newer versions. Make sure you only copy exactly the words/serial number without any spaces.
     
  5. topmoxie

    topmoxie Registered Member

    Joined:
    May 25, 2006
    Posts:
    36
    I am aware of the space problem , and I really dont know what is happening, got up this morning and noticed appdefend had lost its registration, so I tried to put it in and it said it was not valid, so now neither of them can be registered, guess Ill try a reinstall
     
  6. Jason_R0

    Jason_R0 Developer

    Joined:
    Feb 16, 2005
    Posts:
    1,038
    Location:
    Australia
    That is weird. Have you added any RegDefend rules recently relating to the HKLM\Software\GhostSecuritySuite registry key? Maybe you blocked GSS.exe by accident.
     
  7. topmoxie

    topmoxie Registered Member

    Joined:
    May 25, 2006
    Posts:
    36
    Problem resolved, for some reason the name and email addy got typed different in member area and I was using that, so I just corrected the typing and it works
     
Thread Status:
Not open for further replies.