Kernel32 errors with 3.2

Discussion in 'SpywareBlaster & Other Forum' started by Heirloom, Jul 8, 2004.

Thread Status:
Not open for further replies.
  1. Heirloom

    Heirloom Registered Member

    Joined:
    Mar 30, 2004
    Posts:
    34
    I followed the instructions on disabling protection and uninstalling 3.1, dl'd the 3.2, installed, and as soon as I try to run the app it crashes with a Kernel32 error.
    Here are the details:
    SPYWAREBLASTER caused an invalid page fault in
    module KERNEL32.DLL at 0197:bff78b50.
    Registers:
    EAX=c002f8bc CS=0197 EIP=bff78b50 EFLGS=00010216
    EBX=bff66821 SS=019f ESP=007ffffc EBP=00800008
    ECX=85867db8 DS=019f ESI=819d1aec FS=1eff
    EDX=008001f0 ES=019f EDI=0080017c GS=0000
    Bytes at CS:EIP:
    53 56 8b 0d f0 bc fb bf 57 33 f6 8b 38 8b 19 89
    Stack dump:

    I even uninstalled everything and tried installing from the Safe Mode (WinMe) and still have the same problem. Version 3.1 will reinstall and open, but, I can't update....I get the notice of the new version.
    Specs: PII-400, 256M Ram, gobs of freespace.
    Sure would appreciate any advice to get this going again! o_O o_O
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    If I recall correctly, were you having issues with SpywareBlaster 3.0?

    Let me see what I can do about this - I have a Win ME machine here but it isn't experiencing any such problems - thank you for your patience. :)

    Best regards,

    -Javacool
     
  3. Heirloom

    Heirloom Registered Member

    Joined:
    Mar 30, 2004
    Posts:
    34
    Javacool,
    You have a terrific memory.....however, it was the version 3.1 that I was having problems with and, if I recall correctly, they were similar in nature.
    Heirloom, old and waiting patiently
     
  4. Heirloom

    Heirloom Registered Member

    Joined:
    Mar 30, 2004
    Posts:
    34
    I stand corrected, it was, in fact, version 3.0 (I went back through the old posts, but, found nothing in regard to the resolution). It may have been version 3.1 that corrected the issue......do I hear 3.3o_O

    Heirloom, old and waiting ever so patiently
     
  5. Just to help out:
    I have a Win 98 first edition box that experiences this same error with version 3.0 and 3.2 but version 3.1 runs fine...
     
  6. Heirloom

    Heirloom Registered Member

    Joined:
    Mar 30, 2004
    Posts:
    34
    Hey Javacool,
    Well, it has been since July 7th and I am still using my friends to obtain the .dtb files in order to update my SB in the Safe Mode with WinMe....is there any hope of a fix in the near future??
    It seems there are a number of folks having this problem with the 98 based machines. If there is any further info about my machine that may be of help to you, I will be happy to provide it....just tell me what you need.

    Thank you, Sir.

    Heirloom, old and patient
     
  7. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    I'm hoping to have a complete fix ready sometime soon. Unfortunately this hasn't been the easiest issue to fix (especially since I can't duplicate it here).

    Thanks again for your patience. :)

    Best regards,

    -Javacool
     
  8. Et moi

    Et moi Guest

    Another instance if 3.2 error when try to run:
    "SPYWAREBLASTER caused an invalid page fault in
    module KERNEL32.DLL"

    Spankjing brand new Win98 first edition install, lots of RAMand drive space.
     
  9. pminal

    pminal Registered Member

    Joined:
    May 29, 2004
    Posts:
    5
    Hi Javacool,

    If you managed to find a fix for the kernel32 problem can you please let me know. i am having the same problem with a particular win98 machine only

    thanks a lot.
     
  10. paleBD

    paleBD Guest

    Am experiencing Kernel32 error when starting app. Have Win98 FE machine. Older version of SWB (2.something, I know I'm slow updating) works.
     
Thread Status:
Not open for further replies.