Kerio Personal Firewall Problems

Discussion in 'other firewalls' started by fosius, Sep 19, 2005.

Thread Status:
Not open for further replies.
  1. fosius

    fosius Registered Member

    Joined:
    Oct 14, 2004
    Posts:
    479
    Location:
    Partizanske, Slovakia
    hi,
    I've been using Kerio for one month. Since I've installed Kerio I could not use all features in Vypress Chat (www.vypress.com). People just cannot send me files or send me a message. I must send them message first then they can send messages to me.. very strange.. but when I uninstall Kerio everything works fine. Of course, vypress has enabled outgoing or ingoing packets..
     
  2. probprince

    probprince Registered Member

    Joined:
    Aug 26, 2005
    Posts:
    44
    I dont know that much internal stuff about these firewalls, but does you firewall allow the chat freely when it's disabled?
    Give it a try. :doubt:
     
  3. doug6949

    doug6949 Registered Member

    Joined:
    Nov 28, 2003
    Posts:
    110
    Open Kerio. Click on the Web tab, then click on the ad blocking tab. This tab allows you to block several things, such as ads, pop-ups, javascript, and ActiveX. You could try unchecking these one at a time. Just a wild(ers) guess;)

    Doug
     
  4. fosius

    fosius Registered Member

    Joined:
    Oct 14, 2004
    Posts:
    479
    Location:
    Partizanske, Slovakia
    Hi, thanks for your replies.. On the tab WWW I have everything enabled...(no ad blocking and so on...).
     
  5. fosius

    fosius Registered Member

    Joined:
    Oct 14, 2004
    Posts:
    479
    Location:
    Partizanske, Slovakia
    I have just uninstalled Kerio and installed ZoneAlarm. Now everything works great. ZoneAlarm seems to have more features than Kerio.
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.