Kerio Personal Firewall IP Option Denial of Service Vulnerability

Discussion in 'other firewalls' started by ronjor, Nov 10, 2004.

Thread Status:
Not open for further replies.
  1. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,802
    Location:
    Texas
    SECUNIA
    The vulnerability affects versions 4.0.0 through 4.1.1.
    Solution:
    Update to version 4.1.2.
     
Loading...
Thread Status:
Not open for further replies.