KB2887069 giving real problems here

Discussion in 'other software & services' started by Dermot7, Dec 10, 2013.

Thread Status:
Not open for further replies.
  1. Dermot7

    Dermot7 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    3,196
    Location:
    Surrey, England.
    Windows 7 SP1 (32-bit).
    Downloaded and installed 8 Updates, and on reboot "Failed to Configure" twice, so Windows then reverted changes and rebooted.

    Decided to install updates individually, and eventually narrowed it down to KB in title, which is still failing to configure.

    So, decided to give it a rest, and go back to try and fix it later.
    Anyone else seen this today?
     

    Attached Files:

  2. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    No reports of issues - other than yours, as of this writing.
    MS13-101: Description of the security update for Windows kernel-mode drivers: December 10, 2013
    http://support.microsoft.com/kb/2887069
     
  3. Dermot7

    Dermot7 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    3,196
    Location:
    Surrey, England.
    Thanks siljaline, was just reading that, and it occured to me that could it possibly be that security software could prevent these changes from taking place?
    So try disabling AV to install update, and see?
     
  4. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
  5. Dermot7

    Dermot7 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    3,196
    Location:
    Surrey, England.
    OK, thanks siljaline :thumb:
     
  6. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    You're most welcome.
     
  7. Dermot7

    Dermot7 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    3,196
    Location:
    Surrey, England.
    Tried again, and it failed, so cleaned out some temp files etc, plus Windows Update Temporary Folder, and then it installed ok.
    So must have just been an isolated incident here, and not an issue for others also, as I first may have suspected.
     
  8. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Glad you had success :thumb: Cleaning out folders, directories as you've cited may not be the safest thing you could do. You can flush your "Temp" folder on occasion:
    Code:
    %temp%
    via your Run Box.
     
    Last edited: Dec 10, 2013
  9. Dermot7

    Dermot7 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    3,196
    Location:
    Surrey, England.
  10. MikeBCda

    MikeBCda Registered Member

    Joined:
    Jan 5, 2004
    Posts:
    1,627
    Location:
    southern Ont. Canada
    No problems here (7 x64), so it must only affect 32-bit versions (or I was just lucky, of course). The only "problem" was that new version of NET Framework, which was a good half hour just by itself.
     
Loading...
Thread Status:
Not open for further replies.