Kaspersky update problem

Discussion in 'other anti-virus software' started by Fontaine, Apr 25, 2008.

Thread Status:
Not open for further replies.
  1. Fontaine

    Fontaine Registered Member

    Joined:
    Jan 29, 2008
    Posts:
    245
    I have used Kaspersky for a year with no issues.
    Not sure if this matters, but I recently made some changes to my network configurations i.e. I set up remote desktop so I can log in from other computers, played with the ports etc. Everything runs fine on the network.
    However, now I occasionally get an issue with Kaspersky when it's updating. It doesn't occur every time though. It will lock up while updating and the only way I notice is because I cannot surf to certain sites. For example, if I go to google, I can't load the page, it just says connected waiting for reply, but never loads. Other sites will load though. It's only a few sites. I then close Kaspersky and everything is normal again. Then I restart Kaspersky and it's fine. Again, it doesn't seem to do this on every update.
    Any suggestions on what might be wrong?
     
  2. Macstorm

    Macstorm Registered Member

    Joined:
    Mar 7, 2005
    Posts:
    2,531
    Location:
    Sneffels volcano
    Try the 'repair' feature: go to Start > All Programs > Kaspersky (AV or IS) > Modify, Repair or Remove, select the 'repair' option.
     
  3. Sjoeii

    Sjoeii Registered Member

    Joined:
    Aug 26, 2006
    Posts:
    1,240
    Location:
    52?18'51.59"N + 4?56'32.13"O
    What version is it you are running?
     
  4. Fontaine

    Fontaine Registered Member

    Joined:
    Jan 29, 2008
    Posts:
    245
    It has really been acting up the past day since I posted. It got hung up at 53% and I couldn't even repair the install (it hung up also). Eventually, after a reboot, I was able to set it to manually update, and now I'll just update it manually every few days for the time being. I am using 6.0.
    I am ready to pitch it for something else, but will try a uninstall/reinstall first, if it doesn't hang on me again.
    Thanks for the replies so far.
     
  5. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
    Have you posted on the Kaspersky forum?
     
  6. Macstorm

    Macstorm Registered Member

    Joined:
    Mar 7, 2005
    Posts:
    2,531
    Location:
    Sneffels volcano
    You are using an old version.
    You may apply for an free upgrade to the current v.7 if you own a working active license. link
     
  7. Sjoeii

    Sjoeii Registered Member

    Joined:
    Aug 26, 2006
    Posts:
    1,240
    Location:
    52?18'51.59"N + 4?56'32.13"O
    Thanx Mac
    This is correct.
    Please upgrade top the latest version and you'll be fine
     
  8. Macstorm

    Macstorm Registered Member

    Joined:
    Mar 7, 2005
    Posts:
    2,531
    Location:
    Sneffels volcano
    You're welcome Sjoeii.
    I hope his problem is fixed, it has been a while since his last post.
     
Loading...
Thread Status:
Not open for further replies.