Kaspersky 6.0 on XP seems to be continually scanning

Discussion in 'other anti-virus software' started by jacobean, Jun 14, 2007.

Thread Status:
Not open for further replies.
  1. jacobean

    jacobean Registered Member

    Joined:
    May 16, 2007
    Posts:
    31
    KAS AV 6.0 seems to be continually scanning....there is a picture of a cog-wheel beside the "k" in the system stray.... how do I stop this - it is slowing down the system ?

    (i've unchecked "scan objects at startup" )
     
  2. plantextract

    plantextract Registered Member

    Joined:
    Feb 13, 2007
    Posts:
    392
    it's likely a conflict with some other installed software (defragmenter, indexing application etc). when thaty application accesses a file, so does kav
     
  3. lodore

    lodore Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    9,006
    what other software do you have installed and running?
    a defrag program such as diskeeper without the exclusions could cause this.
    lodore
     
  4. jacobean

    jacobean Registered Member

    Joined:
    May 16, 2007
    Posts:
    31
    all other software is native XP stuff - no firewalls, no 3rd party defragmenters....
     
  5. plantextract

    plantextract Registered Member

    Joined:
    Feb 13, 2007
    Posts:
    392
    have you tried idsabling the indexing service in services.msc ?
     
  6. dawgg

    dawgg Registered Member

    Joined:
    Jun 18, 2006
    Posts:
    817
    I presume this also means you have no Antispyware or Adware applications running either?

    What was your previous AV... did you fully uninstall it prior to installing Kaspersky? and also used the uninstaller if it has one?
     
Loading...
Thread Status:
Not open for further replies.