Just want to get on POGO.com

Discussion in 'SpywareBlaster & Other Forum' started by Pdumou6293, Apr 28, 2003.

Thread Status:
Not open for further replies.
  1. Pdumou6293

    Pdumou6293 Registered Member

    Joined:
    Apr 28, 2003
    Posts:
    3
    Location:
    michigan
    :'( I am trying to get onto Pogo.com to play some games and since intalling spywareblaster I can't. Which item would I have to deactivate to get on this site, any help would be greatly appreciated, other than that product is GREAT!!!

    Pamela
     
  2. The Snowman

    The Snowman Guest

    one of the mods may move this to the prpoer forum later.



    CAREFUL<<<<CAUTION>>>>>the site is being blocking obviously because something there is bad news....consider that to un-block it would perhaps allow spyware into you os.......an would defeat the purpose of the program....just a thought for you to consider
     
  3. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,876
    Location:
    New England
    Hi Pdumou6293,

    I'm wondering if you confirmed that it's actually SpywareBlaster that is causing the problem running pogo.com games? You can test this by turning off all items in SpywareBlaster.

    Open SpywareBlaster. Press the {Deselect All} button. Press the {Remove Protection for Unchecked Items} button. Press the OK button in the success window. Close SpywareBlaster.

    If the games work when you've done this, then perhaps Javacool can tell us what ActiveX item is preventing the pogo games from running. If the games still don't work, then it's not SpywareBlaster causing the problem.

    From what I've read, pogo.com games seem to be Java based, not ActiveX, but, I've never run them myself. Do you have Java enabled?

    I'll move this over to the Javacool forums now.

    Hope we can help get this worked out for you, :)
    LowWaterMark

    - Added image - LWM
     

    Attached Files:

  4. Pdumou6293

    Pdumou6293 Registered Member

    Joined:
    Apr 28, 2003
    Posts:
    3
    Location:
    michigan
    :doubt: Thanks so much for your quick response and suggestions!!
    I did as you suggested and when the spyblaster is "deactivated", am still having the problem getting to the actual game on Pogo.com, so, obviously spyblaster is NOT the issue (what a wonderful program it has blocked so many spyware items that were giving me probs before). I got onto Prizegames.com which I assume would be similar to pogo (sorry not up to par on the whole Java thing, lol) and had NO problem running games there. I will check settings and see if something is set wrong. If you have any further suggestions or ideas, they would still be appreciated.
    Pamela
    PS sorry for posting to the wrong forum. Thanks for moving it the the right one.
     
  5. Pdumou6293

    Pdumou6293 Registered Member

    Joined:
    Apr 28, 2003
    Posts:
    3
    Location:
    michigan
    :rolleyes: Thanks again for your help the problem is a bug with Pogo. They say there are others having the same problem so they are trying to fix it. Sorry for assuming it was this product that caused the problems - Thanks so much Pamela
     
  6. Yardbird

    Yardbird Guest

    I was having a similar problem. I am running windows xp with internet explorer.
    I went under the tools drop down menu to popup blocker and lowered the popup settings. This fixed the problem for me.
     
Thread Status:
Not open for further replies.