jre 1.6._35

Discussion in 'other software & services' started by hossie, Sep 20, 2012.

Thread Status:
Not open for further replies.
  1. hossie

    hossie Registered Member

    Joined:
    Nov 8, 2005
    Posts:
    88
    hi

    Did anybody tried installing this jre version update. Request you to share your observation for this in case if you have installed it .

    Thanks :blink:
     
  2. SA Jack

    SA Jack Registered Member

    Joined:
    May 25, 2008
    Posts:
    45
    Yes. I installed both the x86 and x64 versions. My default browser is Waterfox and Java appears to be running OK. However, Firefox is a different story, but not because of Java. Firefox won't allow an older version of Java run so it won't load the Java plugin . I found what was supposed to be a fix for this my making a change within about:config, however, that didn't work. Since I use Libre Office which requires Java, I sandboxed it via Comodo as "partially limited". No problems.
     
Thread Status:
Not open for further replies.