Jetico1+firefox blocked

Discussion in 'other firewalls' started by Banshee, Dec 26, 2006.

Thread Status:
Not open for further replies.
  1. Banshee

    Banshee Registered Member

    Joined:
    Nov 10, 2004
    Posts:
    548
    When I launched firefox jetico asked me what to do with it. I chose handle as web browser.Now jetico blocks firefox and ie and unless I allow all I can't surf.


    >>Please check the Jetico logs for blocked packets.

    I did:

    that's what I see:

    27/12/2006 1:22:38.765 reject Block All not Processed IP Packets 28 IGMP incoming packet 192.168.100.1 224.0.0.1 TTL: 1; TOS: C0; ID: A623
     
  2. Stem

    Stem Firewall Expert

    Joined:
    Oct 5, 2005
    Posts:
    4,948
    Location:
    UK
    Have you blocked anything from "Access to Network"?
     
  3. Banshee

    Banshee Registered Member

    Joined:
    Nov 10, 2004
    Posts:
    548
    Not sure Stem :-(

    I just got a popup asking me if I wanted to allow I access to the network.I clicked yes.another one asking me what to do with firefox and I chose web browser.let's see if it works :)
     
  4. Banshee

    Banshee Registered Member

    Joined:
    Nov 10, 2004
    Posts:
    548
    It works now because I deleted a reject rule that was above an ask one.

    Is there any way I could restore the default jetico rules short of uninstalling and re-installing the fw ? Not sure the rule I deleted was necessary.I'll pay attention next time.

    Maybe Options->general->load default policy at startup ?
     
  5. Stem

    Stem Firewall Expert

    Joined:
    Oct 5, 2005
    Posts:
    4,948
    Location:
    UK
    To re-set the config: open Jetico->file->Revert to factory settings.
     
  6. Banshee

    Banshee Registered Member

    Joined:
    Nov 10, 2004
    Posts:
    548
    Thanks!!
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.