JavaScript turned off by SpywareBlaster 4.0?

Discussion in 'SpywareBlaster & Other Forum' started by dwdwdw, Mar 5, 2008.

Thread Status:
Not open for further replies.
  1. dwdwdw

    dwdwdw Registered Member

    Joined:
    Mar 5, 2008
    Posts:
    2
    have just updated latest spyware blaster & now when I try to download youtube videos I get this error message "JavaScript turned off", I have tried downloading the "latest java" prog & have enabled scripting of java applets & active scripting as it says; but still get same error message. I used to get youtube videos without trouble using the old spyware version. anyone know why the new version is blocking youtube regards Dw
     
  2. maniac2003

    maniac2003 Registered Member

    Joined:
    Apr 12, 2007
    Posts:
    90
    Location:
    Netherlands
    Don't think it is SpywareBlasters fault, I also upgraded and no problems here. I use FF as my browser.
    But if you uninstall SpywareBlaster are you then able to view youtube again ?
     
  3. dwdwdw

    dwdwdw Registered Member

    Joined:
    Mar 5, 2008
    Posts:
    2
    strange old world just turned on youtube & you guessed it no probs, working as normal. I havent changed any of the settings since I last viewed youtube. So why it didnt work & now chooses to work is beyond me. Thanks for your reply. DW
     
  4. maniac2003

    maniac2003 Registered Member

    Joined:
    Apr 12, 2007
    Posts:
    90
    Location:
    Netherlands
    Maybe just Internet a problem then. Good for you its solved for now.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.