Janus VM not working

Discussion in 'privacy technology' started by jimmy011211, May 16, 2011.

Thread Status:
Not open for further replies.
  1. jimmy011211

    jimmy011211 Registered Member

    Joined:
    May 16, 2011
    Posts:
    9
    I had Janus VM working from the first time I set it up. It worked great. I turned on my PC the next day, and everything loaded as it should, but when I started my browser, I got the old "cannot connect to proxy server" message. I've searched Google tirelessly for some answers, but can't seem to find any. I've also checked my firewall, and it's configured properly. Does anyone have any suggestions about what could be wrong here?

    (I also tried uninstalling and reinstalling both VMWare and Janus VM, but to no avail).

    I tried to use Janus with the Oracle virtual box (thinking maybe the VMWare box was the problem), but Oracle uses a different file extension than the Janus files so I couldn't load it via Oracle.

    I'm pretty new at this, so if you're responding to this post, please don't get too technical :)
     
Loading...
Thread Status:
Not open for further replies.