It won't block two items...

Discussion in 'SpywareBlaster & Other Forum' started by M-Allan, Apr 28, 2005.

Thread Status:
Not open for further replies.
  1. M-Allan

    M-Allan Guest

    For some odd reason Spyblaster won't automatically block ValueAd (3) and Res99 under the Internet Explorer section. I try and click then manual and but when I select Protect Against All Items and then go back to the status page it says 2 items are still unchecked. I got back and yeap, they're unchecked again.

    Why won't they stay checked? Anyone know?

    Thanks!
     
  2. Teesa

    Teesa Guest

    I just scrolled through my whole list in IE [I should have started at the bottom!! lol]

    Res99 should be listed as a Cookie and I have 3 ValueAds [ValueAd, ValueAd (2), and ValueAd (3)], also listed as cookies. Mine are all checked.

    I'm guessing that since SB only PREVENTS the items on the lists from getting onto our puters, it does not FIX if the items are already on our puters, that maybe you have these cookies on your puter. Have you cleared your Cookies, Temp files and Internet Files? Close SB and in IE: Tools > Internet Options "Delete Cookies" "OK ", "Delete Files" put a check in the box "OK", "Clear History".

    Now open up SB and try checking those 2 items again. Make sure to click "Protect Against Checked Items". I'm crossing my fingers for you, hope you read this post soon, lol.
     
  3. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    In case your not aware....there is the Find Feature that's a tad quicker ;)

    Finding an Item on the Block List:
    To locate an item on the Block list...
    1. Right-click on the Block List, and choose "Find..."
    2. Enter your search terms when prompted, and press the "OK" button.
     
  4. M-Allan

    M-Allan Guest

    Well, that didn't work for me. Cleared out my cookie, etc, etc then went and rechecked and yet, I go back to the list and they're they are, unchecked again. Not sure what the problem is...


     
  5. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Since those are Cookie entries....have you looked in Internet Explorer under....Tools\Internet Options\Privacy tab....Web Sites\Edit....to see if that item is already listed but set to Always Allow ??
     
Thread Status:
Not open for further replies.