Issues with Paragon Server Backup 10

Discussion in 'Paragon Drive Backup Product Line' started by Martini, Jul 22, 2010.

Thread Status:
Not open for further replies.
  1. Martini

    Martini Registered Member

    Joined:
    Jul 22, 2010
    Posts:
    3
    I was wondering if anyone on here could help me with my problems using Paragon Server Backup 10.

    The team I work for has the software installed on multiple servers on different sites, each with their own backup units to save to, and what we've been trying to get it to do is schedule Differential backups to be completed at the end of each day. Only problem is, they don't seem to be working...

    I've already ran a main backup to make the differentials to and I've configured the credentials so the servers don't have to be logged in, plus the backup location has plenty of space and is entirely accessible via those credentials.

    However, the logs only read that 'Virtual Operations' are complete each day, but nothing committed.....

    Am I doing something wrong?

    Also is there any more thorough logs listing what has been going on? The ones accessible from the menus are more than slightly useless to me :/

    Thanks for any help you can give!
     
  2. stackz

    stackz Registered Member

    Joined:
    Dec 27, 2007
    Posts:
    619
    Location:
    Sydney Australia
    After setting up the differential backup schedule, did you then click Apply? If not, the task would remain virtualized.
     
  3. Martini

    Martini Registered Member

    Joined:
    Jul 22, 2010
    Posts:
    3
    I did indeed but still nothing.. each day there is a job listed as per the schedule in the log, but its virtual and not applied. Any ideas?
     
  4. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
    Martini

    Make sure that Generate unique names option in sheduled task is not disabled.

    It looks like the operation is working, but diff backups are overwritten each time.
    Please check diff archive files creation date.

    Also. make sure that in stubact.log diff scheduled operations has following flag:
    Virtual: 0 (0x1)
    which means that it is not virtual operation.
     
  5. Martini

    Martini Registered Member

    Joined:
    Jul 22, 2010
    Posts:
    3
    The flag suggests that it isn't virtual, but in 'view logs' option all operations are listed as virtual and clicking the option to turn off showing them yields no operations whatsoever o_O The 'modified' stamp on the files on the backup NAS confirm that no new operations have been carried out on the files since first run.

    Is there not a more thorough log of any kind because the current one is not informative in the slightest, and to be honest neither is the documentation.. I was lead to believe that setting up a scheduled, differential backup was as easy as running one first (which completed fine), then selecting that archive and setting up a schedule of running another differential backup to that archive on a daily basis. Does that sound right to anyone?

    edit:

    In addition, some of the servers that paragon is supposed to run on the jobs just don't execute at all, if thats any help :p
     
  6. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
    Martini

    Do you use Trial/Demo?
    Check if you use Incremental backup , not Differential.
    If yes, there is such bug...

    If no, please post here script file and part of stubact.log.
     
Loading...
Thread Status:
Not open for further replies.