Issue with manual network interface selection

Discussion in 'LnS English Forum' started by friedclams, Feb 14, 2005.

Thread Status:
Not open for further replies.
  1. friedclams

    friedclams Registered Member

    Joined:
    Jan 25, 2003
    Posts:
    17
    I have a wired and wireless adapter and I switch between either at will...
    they are connected to a router which is connected to a cable modem...
    there are always 3 adapters listed on the LnS options tab... either the wired or wireless pc card, wan miniport-network monitor and wan miniport-looknstop....

    LooknStop never automatically chooses the adapter plugged in (when I switch between them) so I've got LnS set for me to choose the adapter manually....

    when I manually choose the adapter plugged in (choosing either of the wan miniports does nothing, ie, no packets go thru LnS) I have no problem connecting to the internet using my browser however...

    my issue is that after I check the box for the adapter and click apply when I go to the LnS welcome tab the filtered packets NEVER increments...total sent/ received packets increments fine...

    NOTE: when I reboot with the adapter already checked and plugged in there is no problem with the filtered packets sent/received incrementing ...so 2me it takes 2 boots for LnS to recognize the adapter and filter packets...

    1. is this a known bug ?? or am I doing something wrong??
    2. are the packets filtering (sometimes I get log events) or not ??
    3. is there any way I can get LnS to automatically choose the adapter ??
    It would be very nice if that would happen...

    Thanks,
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi friedclams

    Unfortunately, no, this is not a known bug.

    Could you confirm everything is Ok with the "IP to exclude" selection in the advanced options ?

    If two network interfaces are eligible at the same time, perhpas there is a problem.

    Regards,

    Frederic
     
  3. friedclams

    friedclams Registered Member

    Joined:
    Jan 25, 2003
    Posts:
    17
    Hi Frederic:

    I switch back and forth between wired and wireless adapters...they are not in my laptop at the same time...

    The cuurent setting for IP to exclude is:
    10;169.254;192.168.0.1;127.0.0.1

    Should this be different ?? I don't even think I've touched this...

    I've gone back to trying automatic to see what happens to get a more exacting test result...

    For now, lets wait until I can isolate some test conditions.

    Thanks,
    Rich
     
  4. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,721
    Location:
    Canada
    Hi friedclams

    What you have for Private IP?
     
  5. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,721
    Location:
    Canada
    In addition is Protocol filtering activated? and if so what are shown in the list for drivers?
     
  6. friedclams

    friedclams Registered Member

    Joined:
    Jan 25, 2003
    Posts:
    17
    192.168.0.0 thru 192.168.255.255 only

    protocol filtering is disabled

    no dlls in the list
     
  7. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,721
    Location:
    Canada
    The Exclude List, 10;169.254;192.168.0.1;127.0.0.1

    Remove the following; 192.168.0.1;

    And now it should look like 10;169.254;127.0.0.1

    And see if that helps :)
     
  8. friedclams

    friedclams Registered Member

    Joined:
    Jan 25, 2003
    Posts:
    17
    done, thanks 4 the help...

    I'll let U know what happens...



    :) :)
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.