issue with EzGenerator2 and nod32 V3

Discussion in 'ESET Smart Security v3 Beta Forum' started by matthewfarmery, Oct 12, 2007.

Thread Status:
Not open for further replies.
  1. matthewfarmery

    matthewfarmery Registered Member

    Sep 25, 2007
    this is flaming super, (NOT) to top off my issues with V3, I have a new one, for those that don't know, EzGenerator2 is a html / website generator, I tried to upload some projects, it converts its project files to html / php pages upon upload using its own ftp program, my problem is that it doesn't upload, yes I got a few outpost popups saying that the est service wants to connect to my website, but still ezg2 wouldn't upload anything, I tried disabling nod32 V3, that didn't do anything. I also tried using the company of the program own test servers, again same problem,

    the only thing that worked was downgrading back to 2.7 and ezg2 would upload fine, so the issue is certainly with nod32 V3, damn hope this issue is fixed, I wonder what other ftp programs, programs that also upload are effected, as I doubt ezg2 would be alone
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.