Issue detecting USB devices

Discussion in 'Acronis True Image Product Line' started by auutumn, Jul 16, 2005.

Thread Status:
Not open for further replies.
  1. auutumn

    auutumn Registered Member

    Joined:
    Jul 16, 2005
    Posts:
    5
    I'm trying to restore an image located on my Iomega USB hard drive. For some reason, whenever I select my USB hard drive as the source of the image to restore and elect to reboot my PC, when the Acronis loader comes up, it basically says:

    usbohci.c: usbhc takeover failed
    Trying to vfree() nonexistent vm area (f8add000)
    usb device not accepting new address=2 error=-71
    usb device not accepting new address=3 error=-71

    Any idea on why I'm getting this issue and how to resolve it?

    Thx
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello auutumn,

    Thank you for choosing Acronis Disk Backup Software.

    Please update your copy of Acronis True Image 8.0 to the 903 build. In order to get access to updates you should register account on our site (or just log in if you have already created it) and then register your copy of the product. After that please create a new bootable CD, and then try to use it. If the problem remains please create the sysinfo.txt file and send it to support@acronis com along with the link to this thread.

    Thank you.
    --
    Irina Shirokova
     
  3. auutumn

    auutumn Registered Member

    Joined:
    Jul 16, 2005
    Posts:
    5
    Thans for the reply. At this time, I have build 943 so I presume that it's a later build than 903 right?
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello auutumn,

    It seems that you have either Acronis True Image 8.0 Corporate Workstation or Acronis True Image 8.0 Enterprise Server. Build 943 for these editions is rather old and the latest one is build 1158. Please create Acronis Bootable CD using the latest build and let us know whether the problem persists.

    Thank you.
    --
    Ilya Toytman
     
  5. auutumn

    auutumn Registered Member

    Joined:
    Jul 16, 2005
    Posts:
    5
    I downloaded the trial version of True Image 8 (build 903) from your web site and repeated the process to restore an image from my USB hard drive. Unfortunately it didn't work. I got the following error message:

    usbohci.c: usbhc takeover failed
    Trying to vfree() nonexistent vm area

    When True Image started, I couldn't select Restore Image nor see my USB device. Any other ideas?
     
  6. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello auutumn,

    Could you please try the "acpi=off noapic" workaround described at Acronis Help Post and if this doesn't help please create sysinfo.txt file in the way described at the same post and send it to support@acronis.com along with the link to this thread. We will investigate the problem and try to help you with the solution.

    Thank you.
    --
    Ilya Toytman
     
Thread Status:
Not open for further replies.