$ISR and system file will not unhide

Discussion in 'FirstDefense-ISR Forum' started by starfish_001, Feb 27, 2007.

Thread Status:
Not open for further replies.
  1. starfish_001

    starfish_001 Registered Member

    Joined:
    Jan 31, 2005
    Posts:
    1,041
    $ISR and system file will not unhide within explorer regardless of settings in folder view options

    2xExplorer shows system hidden folders but not $ISR


    Not all snapshots have this problem.


    I guess a permissions or allocation errror - any ideas
     
  2. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    17,039
    In XP Pro you can get it with permissions. I can tell you how with pro. With home, I don't know.

    Pete
     
  3. starfish_001

    starfish_001 Registered Member

    Joined:
    Jan 31, 2005
    Posts:
    1,041
    It is xp pro - I have not changed anything - but the results indicate I have - looks like either permissions or explorer not showing hidden files even when asked to ...
     
  4. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    17,039
    Hi starfish

    First make sure you can see hidden folders. YOu still won't see any ISR stuff. Then make sure you have unchecked the don't show system files and folders. This will allow the $isr stuff to show, but you still won't have access to say folder 0. To access those folders you need to be on the root $isr folder, right click and select properties>security. THen highlight the the username you are in, and then click advanced. Again select the right username, and then click the box that says "replace permisssion......" click apply and sit back as it does it's thing. THen you will be able to access everything.

    Pete
     
  5. starfish_001

    starfish_001 Registered Member

    Joined:
    Jan 31, 2005
    Posts:
    1,041
    I'll try this later
     
  6. starfish_001

    starfish_001 Registered Member

    Joined:
    Jan 31, 2005
    Posts:
    1,041
    Hidden folders are my problem?
     
  7. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    17,039
    In Windows Explorer(my computer) Tools>Folder Options>view

    1 Under hidden files and folders, be sure show hidden files and folders
    2 2 lines down uncheck Hide protected operating system files.

    Note as I said you still can't access 0 or 1 folders.
     
Thread Status:
Not open for further replies.