is this true or hoax ?

Discussion in 'other security issues & news' started by HELP :(, Jul 16, 2005.

Thread Status:
Not open for further replies.
  1. HELP :(

    HELP :( Guest

    if my system.ini show to me like this (the right not like the left)

    EGA80WOA.FON=EGA80850.FON
    EGA40WOA.FON=EGA40850.FON
    CGA80WOA.FON=CGA80850.FON
    CGA40WOA.FON=CGA40850.FON
    it mean my computer infected by trojan or spyware?

    and if it show like this (the right like the left)

    EGA80WOA.FON=EGA80WOA.FON
    EGA40WOA.FON=EGA40WOA.FON
    CGA80WOA.FON=CGA80WOA.FON
    CGA40WOA.FON=CGA40WOA.FON

    my computer is clean ?
    is this true ?

    please help :(



    im using windows xp
     
  2. Brian N

    Brian N Registered Member

    Joined:
    Jul 7, 2005
    Posts:
    2,148
    Location:
    Denmark
    My system:
    EGA80WOA.FON=EGA80850.FON
    EGA40WOA.FON=EGA40850.FON
    CGA80WOA.FON=CGA80850.FON
    CGA40WOA.FON=CGA40850.FON
    Your system:
    EGA80WOA.FON=EGA80850.FON
    EGA40WOA.FON=EGA40850.FON
    CGA80WOA.FON=CGA80850.FON
    CGA40WOA.FON=CGA40850.FON

    I smell a hoax .. :)
     
  3. HLEP :(

    HLEP :( Guest

    thank you Brian N
     
  4. MikeBCda

    MikeBCda Registered Member

    Joined:
    Jan 5, 2004
    Posts:
    1,627
    Location:
    southern Ont. Canada
    It probably depends on your OS and hardware/firmware. On my XP Home system, which has an onboard Intel video controller, the "WOA" thing is on both sides in each case.
     
Thread Status:
Not open for further replies.