Is this something i should worry about!

Discussion in 'ProcessGuard' started by Don Pelotas, Nov 6, 2004.

Thread Status:
Not open for further replies.
  1. Don Pelotas

    Don Pelotas Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    2,257
    In Pg's log i have found this entry (well, several actually):
    There doesn't seem to be any ill effect's system wise, should i leave it bloked or give it temination right's? :)

    BTW. I did have a problem with Outpost Crashing randomly, but after the latest update (2.5.370.4626) it seems to have disappeared. :)

    Regards
     
    Last edited: Nov 6, 2004
  2. Pilli

    Pilli Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    6,217
    Location:
    Hampshire UK
    Hi Don, Could Services havehave been trying to close uour printer spooler down after doing a print job? If so the spooler will just be siting quitely in the backround :)

    Outpost 2.5 works fine with ProcessGuard on my other PC with XP Pro & Server 2003.
     
  3. Don Pelotas

    Don Pelotas Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    2,257
    :oops: :D Yes, this is a little embarrassing. I use my printer a lot, so i guess the "mystery" is solved. ;) :D

    Outpost also works fine on my PC after the Outpost-update. Processguard is fast becoming one of my favorite program's. The new version has worked without any problem's and just sit's there in the tray doing it's job, very nice indeed.

    Thank you for your help Pilli. :)

    Regards
     
  4. Pilli

    Pilli Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    6,217
    Location:
    Hampshire UK
    No problem Don, But after looking at my last post to you, it looks like I'm getting Blazie's spelling disease :oops: I'll blame the Key board!

    Enjoy your weekend. Pilli
     
Thread Status:
Not open for further replies.