Is this a Windows Problem or Nod32?

Discussion in 'ESET NOD32 Antivirus' started by Banger696, Sep 8, 2009.

Thread Status:
Not open for further replies.
  1. Banger696

    Banger696 Registered Member

    Joined:
    Sep 6, 2006
    Posts:
    274
    Most times after a reboot the Nod32 Icon does not show in the tray. To cure this I have to log off and log on again then the icon is visible. Any ideas?
     
  2. Thankful

    Thankful Savings Monitor

    Joined:
    Feb 28, 2005
    Posts:
    3,743
    Location:
    New York City
  3. Banger696

    Banger696 Registered Member

    Joined:
    Sep 6, 2006
    Posts:
    274
    Thanks, creating a shortcut in Startup to Egui.exe seems to have fixed it. :D
     
  4. ccomputertek

    ccomputertek Registered Member

    Joined:
    Jul 27, 2009
    Posts:
    371
    you should not have to do that.Why not just make sure the run section in the registry shows this "C:\Program Files\ESET\ESET NOD32 Antivirus\egui.exe" /hide /waitservice or type msconfig in the run box and go to startup to see if something disabled it from starting from there ?
     
  5. Banger696

    Banger696 Registered Member

    Joined:
    Sep 6, 2006
    Posts:
    274
    The registry key is present, correct and enabled as well as now a startup item to egui.exe. This info was taken from the Eset Knowledgebase.
     
  6. ccomputertek

    ccomputertek Registered Member

    Joined:
    Jul 27, 2009
    Posts:
    371
    I guess your using xp64 or another 64 bit then.
     
  7. Banger696

    Banger696 Registered Member

    Joined:
    Sep 6, 2006
    Posts:
    274
    No, XP Pro 32 bit. Sometimes it happens sometimes it dont and the cure before was to log off and on.
     
  8. ccomputertek

    ccomputertek Registered Member

    Joined:
    Jul 27, 2009
    Posts:
    371
    thats very interesting, however I guess I never saw this problem because I only let the necessary things start from this section, everything else I usually delete manually.
     
Thread Status:
Not open for further replies.