Is there anyone who can tell the reason of the problem?

Discussion in 'LnS English Forum' started by myownsky, Jun 3, 2007.

Thread Status:
Not open for further replies.
  1. myownsky

    myownsky Registered Member

    Joined:
    Nov 8, 2006
    Posts:
    18
    I have installed a reduced OS of windows server 2003 enterprise SP2 and LNS 2.06 official.

    Now there seem to be a problem that I was be prompted that 'LOOKNSTOP.EXE' will connect to Internet, as soon as some APPS such as 'PPStream' were started by me, with LNS start model being setted as 'service' model.

    This problem never presented before, when LNS 2.06 b2 was installed the 'full' OS of windows sever 2003 enterprise sp2.

    why?

    BEST REGUARDS FOR YOU.
     
  2. myownsky

    myownsky Registered Member

    Joined:
    Nov 8, 2006
    Posts:
    18
    I have installed a reduced OS of windows server 2003 enterprise SP2 and LNS 2.06 official.

    Now there seem to be a problem that I was be prompted that 'LOOKNSTOP.EXE' will connect to Internet, as soon as some APPS such as 'PPStream' were started by me, with LNS start model being setted as 'service' model.

    This problem never presented before, when LNS 2.06 b2 was installed the 'full' OS of windows sever 2003 enterprise sp2.

    why?

    BEST REGUARDS FOR YOU.
     

    Attached Files:

  3. Climenole

    Climenole Look 'n' Stop Expert

    Joined:
    Jun 3, 2005
    Posts:
    1,640
    Hi myownsky :)


    Look'n'Stop must be autorised to connect to internet and launch other programs... In your screen capture I see 2 red dots ! :eek:

    Look'n'Stop have to be "auto-authorised" :cautious: to loop on local, to access the net for updates, to makes somes dns request (if you set the names resolution for the log entries), to makes ping tests for traceroute, makes query for RWhois and NicName, and so on...

    Put 2 green dots for LNS please.

    :)

    By the way: It's a good idea to check the option "Extra safe" :
    this keep the list of your application filtering in a .reg file in the LNS folder... just in case...
    ;)
     
Thread Status:
Not open for further replies.