is there a way to disable all sound alerts?

Discussion in 'ESET NOD32 Antivirus' started by pavlekocev25, Jun 22, 2008.

Thread Status:
Not open for further replies.
  1. pavlekocev25

    pavlekocev25 Registered Member

    Joined:
    Jun 22, 2008
    Posts:
    6
    Hi all,

    NOD 32 is really great software, I use it all the time.

    I was just wondering if there is a way to disable all sound notifications because the "Your database is outdated, update failed" sound is a little annoying I I really want to disable it.
    It is followed by a prompt box that pops up on the desktop.

    This sound sounds the same like like the "Critical Stop" sound from Control Panel/Sounds and Audio Devices/Sounds - Program events:

    I disabled all alerts and notifications from the advanced setup tree, but I didn't know how to disable this sound, I even tried looking through the install Dir hoping to find this sound and delete it manually, but to no success.


    Do you have any advices for me about this matter mates?

    Thanks in advance,
    Pavle
     
  2. Kosak

    Kosak Registered Member

    Joined:
    Jul 25, 2007
    Posts:
    711
    Location:
    Slovakia
    Hi!

    It looks that you use v2, am I right? If not, then go to entire setup tree => User interface => Use sound signal. But I haven't heard it, yet. :)
     
  3. pavlekocev25

    pavlekocev25 Registered Member

    Joined:
    Jun 22, 2008
    Posts:
    6
    Thanks for the reply,

    my version is 3.0.551.0

    I checked what you told me and found out that I had already disabled "Use sound signal".

    Maybe if I find out the sound file manually and delete it or replace it with a quiet sound file?
     
  4. Philippe_FR22

    Philippe_FR22 Registered Member

    Joined:
    Sep 6, 2007
    Posts:
    249
    Hello,
    You're lucky guy... I never succeedeed configuring NOD32 v3.0.650 to play sound associated with evens...

    Regards
     
  5. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    ESS/EAV generates a sound signal only during an on-demand scan when the first thread is detected or when a scan has completed. You're most likely refering to the system sounds that are played on an event when a particular messagebox is displayed.
     
  6. pavlekocev25

    pavlekocev25 Registered Member

    Joined:
    Jun 22, 2008
    Posts:
    6
    I just noticed today, I can hear this same sound when NOD32 detects and quarantines an infected object or a virus.

    It is the same sound.
    Do you know if this sound can be disabled when NOD32 detects a virus?

    Thanks
     
  7. pavlekocev25

    pavlekocev25 Registered Member

    Joined:
    Jun 22, 2008
    Posts:
    6
    Can I somehow cut the link between this sound and NOD32?
     
  8. pavlekocev25

    pavlekocev25 Registered Member

    Joined:
    Jun 22, 2008
    Posts:
    6
    Any ideas mates?
     
  9. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Have you looked into what Marcos commented above.

    If you open Windows\Control Panel\Sounds and Audio devices....Start\Run....type control mmsys.cpl,,1 and listen to the Windows\Critical Stop sound. Is that what you are hearing....Windows XP Critical Stop.wav ?

    For a test, change that sound to something else....chimes.wav for instance. Then when it happens again, was it the chimes.wav you heard ?

    CriticalStop.JPG
     
  10. viruscraft

    viruscraft Registered Member

    Joined:
    Sep 22, 2007
    Posts:
    114

    So do I. I was wondering why NOD32 never play a sound after I check the box of option " Use sound signal".

    Any ideas?
     
  11. pavlekocev25

    pavlekocev25 Registered Member

    Joined:
    Jun 22, 2008
    Posts:
    6
    Thanks for the advice Bubba, I did what you told me to test and you are were right, I changed the sound to chimes and when the same thing happened again it sounded the chimes sound.

    And in order for me not to hear this sound anymore was to select no sound at all from the control panel sounds list, and now whenever it occurs a critical error on my PC there will be no sound at all.

    I didn't know how to disable it only for NOD32, I had to disable it entirely.
    Is there maybe a better way to do this?


    PS: sorry for my late reply, I didn't have Internet access for some time.
     
Thread Status:
Not open for further replies.