Is SpywareBlaster Running?

Discussion in 'SpywareBlaster & Other Forum' started by captpixel, May 24, 2005.

Thread Status:
Not open for further replies.
  1. captpixel

    captpixel Registered Member

    Joined:
    May 24, 2005
    Posts:
    4
    Location:
    Calgary, Alberta, Canada
    Until recently when my computer was booting I would get a popup telling me that SpywareBlaster was checking for updates. Now there is no popup. The only way I know that the program is loaded is launch it from the desktop icon. When I do the program acts as if this is the first time it has been used.
    This is happening since upgrading to ver. 3.4.
    How do I know if it's running? o_O o_O
     
    Last edited: May 24, 2005
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Do u have an autoupdate subscription for SpywareBlaster? :doubt:

    SpywareBlaster is not a running process.

    More info here,

    http://www.javacoolsoftware.info/kb/idx/9/052/article/


    snowbound
     
  3. captpixel

    captpixel Registered Member

    Joined:
    May 24, 2005
    Posts:
    4
    Location:
    Calgary, Alberta, Canada
    Yes I do have an auto update subscription. How do I know the program is loading at startup? When I open the SpywareBlaster AutoUpdate Configuration program the Startup Preferences Section allways shows "Disable Auto Update" selected.
     
  4. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    The program itself does not "load" as said in the link i posted.

    As for the autoupdate feature, this is a different matter and i'm not sure as i don't have a subscription for that.

    U may want to take a look at this link here,

    http://www.javacoolsoftware.com/support.html

    for email support for autoupdate issues.
     
  5. captpixel

    captpixel Registered Member

    Joined:
    May 24, 2005
    Posts:
    4
    Location:
    Calgary, Alberta, Canada
    Thanks for the input, I guess everthing is OK then.
    After getting hit by a nasty bunch of viruses a couple of months ago I have become paranoid about protection.

    Thanks Again

    Mike
     
  6. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    We all tend to get that way at times. ;)

    Your welcome. :)


    snowbound
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.