Is ServeRAID 8i for SAS driver support???

Discussion in 'Acronis True Image Product Line' started by be3thy, Jul 30, 2005.

Thread Status:
Not open for further replies.
  1. be3thy

    be3thy Registered Member

    Joined:
    Jul 30, 2005
    Posts:
    3
    I've created an Acronis bootable cd on build 1158. The cd does not boot from our x366. Most likely because of the ServeRAID 8i for SAS driver is not support. I'm running Windows 2003 standard edition on our IBM x366 xSeries server. Anyone having the same problem? :doubt:
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello be3thy,

    Thank you for your interest in Acronis Remote Server Backup Software.

    Could you please boot your computer from the Acronis True Image rescue disc and press F11 key when the "Starting Acronis Loader..." message appears? After you get the "Linux Kernel Settings" prompt, please remove the "quiet" word and click on the OK button. As the startup messages stop scrolling, you can use Shift+PgUp and Shift+PgDn keys in order to scroll the screen manually. Please write down the last few lines of the output, or use a digital camera to make shots of the output screens and send the captured information to support@acronis.com along with the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Ilya Toytman
     
  3. be3thy

    be3thy Registered Member

    Joined:
    Jul 30, 2005
    Posts:
    3
    Unfortunately, I don't even get that far. Any ideas?
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello be3thy,

    Could you please describe whether you are able to make the computer start booting from Acronis Bootable CD? If so where exactly did the boot process stop?

    Thank you.
    --
    Ilya Toytman
     
  5. densya

    densya Guest

  6. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello densya,

    Thank you for choosing Acronis Server Disk Backup Software.

    Could you please clarify what exact Acronis Product you use?

    Please also let me know the build number.

    Where exactly did the boot process stop?

    Tell me if you have received any error messages.

    Thank you.
    --
    Alexey Popov
     
  7. Densya

    Densya Guest

    Hi Alexey.

    I use an "Acronis True Image 8.0 Server for Linux(Build-786)" for my RHELv3 system backup.

    >>Where exactly did the boot process stop?
    >>Tell me if you have received any error messages.

    TI cd boot process is no problem.(boot works and no error messages)
    However, TI program can't see the ServeRAID8i and Local disk Volume.
    It seems TI don't have this 8i driver, so it can't detect a physical disk at all.

    Best Regards,
     
  8. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Densya,

    First of all, please download and install the latest build (946) of Acronis True Image Server 8.0 for Linux which is available at:
    http://www.acronis.com/enterprise/support/updates/

    To get access to updates you should create an account at:
    http://www.acronis.com/enterprise/my/
    then log in and use your serial number to register your software.

    If the problem still persists after installing the update then please send a brief description of your issue to support@acronis.com along with the link to this thread.
    We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Alexey Popov
     
  9. be3thy

    be3thy Registered Member

    Joined:
    Jul 30, 2005
    Posts:
    3
    Ilya Toytman,

    I'm having the exact same problems as Densya, but my OS is windows 2003. Any update on when Acronis will incorporate the ServeRAID8i driver to TI (115:cool: boot image?


    thanks,
    o_O :( :'(
     
  10. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello be3thy,

    Thank you for your interest in Acronis Remote Server Backup Software.

    We are currently working on this problem. It is very difficult to tell when the build with the drivers will be released but we will do our best in order to create this build as soon as possible.

    Thank you.
    --
    Ilya Toytman
     
  11. li hua shun

    li hua shun Guest

    IBM Serve RAID 8i have a driver,which is contained in V8.0 cd-rom
     
  12. Densya

    Densya Guest

    Hi Alexey,

    The resue CD of trueimage Build946 worked with x366!

    I tried both Full backup and Full restore test, its result were no problem.

    Many Thanks!

    TI products are Terrific!!
     
  13. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Densya,

    I'm glad to hear that your issue has been solved.

    If you have any further questions please do not hesitate to ask.

    Thank you.
    --
    Alexey Popov
     
Thread Status:
Not open for further replies.