Is OS S slow?

Discussion in 'Acronis Disk Director Suite' started by screenname, Apr 10, 2007.

Thread Status:
Not open for further replies.
  1. screenname

    screenname Registered Member

    Joined:
    Apr 9, 2007
    Posts:
    7
    Before OSS, I have tried couple other boot managers and OSS seems to take a lot longer to boot/initialize then others. Is this normal or something wrong with my setup?
     
  2. cortez

    cortez Registered Member

    Joined:
    Nov 19, 2006
    Posts:
    444
    Location:
    Chicago
    I know for sure that it is approx. 14 seconds slower than Windows bootloader on my machine with four XPs.
     
  3. K0LO

    K0LO Registered Member

    Joined:
    Mar 9, 2006
    Posts:
    2,591
    Location:
    State College, Pennsylvania
    I can also confirm this. That's one of the reasons that I gave up on using OSS; it's too slow and it has too many quirks.

    Currently I prefer plain old GRUB. It has been able to do anything that I have asked it to do, and it loads in a fraction of a second.
     
  4. nuljet

    nuljet Registered Member

    Joined:
    Sep 27, 2006
    Posts:
    63
    One partial solution is to disable loading the cd driver in OSS startup options, but it's still slow compared to text-like interface: must take some time to unpack the resources, then scan for new os, etc. Don't know which part takes more time.

    A vote for grub too (although this might be censored later by a mod...).
     
  5. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,483
    Location:
    California
    I think part of the time is OSS looking to grab onto any bootable drive it finds. It obviously does this at every boot (and maybe even when OS Selector is run in Windows) because it seems to take over bootable devices and add them to the menu. Personally, I find this annoying because it takes over my flash drive when I boot from it which makes me have to disable OSS before booting from the flash drive and then reactivating it afterwards.
     
  6. eniqmah

    eniqmah Registered Member

    Joined:
    Jul 7, 2006
    Posts:
    391
    How miraculous I found this post. I also struggle with this problem. After setting the option to boot straight to the default OS, OSS still takes a couple of minutes before it boots my OS. This signigicantly increases my boot time. :mad: I am seeking to dump OSS for something that does the same thing at a faster speed. I would like the ability to set a default OS and place password restriction on certain OS. Does any one have a suggestion?
     
  7. K0LO

    K0LO Registered Member

    Joined:
    Mar 9, 2006
    Posts:
    2,591
    Location:
    State College, Pennsylvania
    enigmah:

    A "couple of minutes" is definitely wrong; I think we are complaining here about time delays of 15 seconds or so. Perhaps you could try the suggestion offered by nuljet in post #4.
     
  8. eniqmah

    eniqmah Registered Member

    Joined:
    Jul 7, 2006
    Posts:
    391
    Hi there. Thanks for replying. I was messing around in the OSS and could not find the option to disable CD Drivers. I tried Disabling the OSS Loader, but that seems to have no effect.
     
  9. nuljet

    nuljet Registered Member

    Joined:
    Sep 27, 2006
    Posts:
    63
    There definitely should be a fixed mode, where status quo is maintained without OSS trying to find new bootable drives/partitions, when a system is setup to our liking and we don't have anything to change for a long time.
    We could reactivate and/or run the wizard whenever any change is made (new os, etc).
    Hoping developers would get hold of all these commentaries...
     
  10. nuljet

    nuljet Registered Member

    Joined:
    Sep 27, 2006
    Posts:
    63
    I was going to point you to the manual... but I've noticed the manual has made a mistake, has omitted this detail in its current version: this info was in the use guide for 10.0.2117, but now has been changed by erroneous information.

    When in OSS, go to Tools, then Options..., then go in Startup Options.
    There you'll find a checkbox followed by Do not load CD-ROM drivers. Check the box, and see if you get better time loading OSS.

    Again, a message to Acronis: this detail was removed from the current User Guide (pdf), section 7.14.2, esp. the upper picture on page 97. I hope this isn't a sign that this option will be removed!
     
  11. darkfire

    darkfire Registered Member

    Joined:
    Apr 17, 2007
    Posts:
    1
    OSS has a terrible bug. That's the only explanation for it. It takes about 60 seconds to load and then to do anything simple (such as select an os) takes another 20 seconds. :mad: My machine is very fast so that's not the problem, and when I open up a window in it, the window works just fine. o_O

    I love the interface, I just can't work with these bugs. Is there an update on the horizon?
     
Thread Status:
Not open for further replies.