Is NOD32 compatible with Outpost?

Discussion in 'NOD32 version 2 Forum' started by notageek, May 25, 2006.

Thread Status:
Not open for further replies.
  1. notageek

    notageek Registered Member

    Joined:
    Jun 3, 2002
    Posts:
    1,601
    Location:
    Ohio
    Like the title says. I was using (trailing) KAV6 and it wasn't compatible with Outpost. I didn't want to go through with uninstalling ZAP if it wasn't. I just want something lighter than ZAP.
     
  2. the_sly_dog

    the_sly_dog Registered Member

    Joined:
    Feb 28, 2006
    Posts:
    297
    Location:
    The Heart Of London
    hi,
    yep it does run very nice with the latest outpost v3.5 running it now, i was same setup as u nod+zone alarm 6, now using outpost pro 3.5+nod32 much lighter and faster,
     
  3. notageek

    notageek Registered Member

    Joined:
    Jun 3, 2002
    Posts:
    1,601
    Location:
    Ohio
    Thanks.
     
  4. rdsu

    rdsu Registered Member

    Joined:
    Jun 28, 2003
    Posts:
    4,456
    When I use it with Outpost, I didn't had a single problem with them about compabilities...
     
  5. flyrfan111

    flyrfan111 Registered Member

    Joined:
    Jun 1, 2004
    Posts:
    1,224
    Yes, they are a perfect combination.
     
Thread Status:
Not open for further replies.